Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22

Thema: Anleitung: Beleuchtung Schalterblock links vom Lenkrad / Cluster Switch

  1. #1
    Moderator Avatar von bigi1983
    Registriert seit
    12.04.2013
    Erhielt 6.210 Danke für 1.152 Beiträge

    Spritmonitor.de

    Anleitung: Beleuchtung Schalterblock links vom Lenkrad / Cluster Switch


    Hallo,

    hier die versprochene Anleitung für die Beleuchtung der Schaltergruppe links vom Lenkrad.



    Der Einbau kann die Mazda Neuwagen Garantie beeinflussen!


    Mazda CX5 - Anleitung Schaltergruppe LEDs Tausch v2.pdf

    Gruß,
    BIGI
    Geändert von bigi1983 (29.07.2014 um 16:51 Uhr)
    Ab Werk: Sportsline 175 PS Diesel AWD, Schalter, Arachneweiß, Technikpaket, Navi | Verkauft am 22.07.2015@94500KM

  2. Für diesen Beitrag bedanken sich bei bigi1983 die folgenden 12 User:


  3. #2
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.418 Danke für 1.299 Beiträge

    Spritmonitor.de
    Ich hab´s heute getan!

    Da die LEDs per Post schon angekommen sind, wollte ich nicht mehr bis zum WE warten...
    Also zuerst den Commander-Switch "gepimpt" und weil´s so gut ging, gleich am Schalterblock weitergemacht.

    Zum Ausbau des Schalterblocks habe ich noch eine "Verbesserung": Zuerst vom Fußraum aus nach oben hinter die Verkleidung greifen und den Navi-SD-Karten-Einschub ertasten und herausdrücken. Danach durch die freie Öffnung greifen und den Schalterblock herausdrücken. Damit erpart man sich das rumfriemeln mit den Türgummis und der seitlichen Dashboard-Abdeckung.



    Die weitere Demontage des Schalterblocks zum Freilegen der Platine erfolgt dann wie in bigi´s Anleitung beschrieben.

    Zum Einlöten der neuen LEDs ist es günstig, die Platine mit den offenen Steckkontakten in einen kleinen Styroporblock zu stecken. Dann wackelt die nicht und man erspart sich die dritte Hand . Hat auch etwas gedauert und einige Flüche gekostet, bis ich auf diese "glorreiche Idee" kam ( naja, eigentlich war´s meine Frau...)



    Der Unterschied bei meinem Schalterblock besteht in der Scheinwerfer-Höhenverstellung und den fehlenden Tasten für die AFS-Funktion und der Spurhaltekontrolle (LDWS) (--> Halogen = ohne Technik-Paket vs. Xenon = mit Technik-Paket)



    Es fehlen hier zwei LEDs (AFS und LDWS). Dafür gibt es eine LED für das Symbol der Scheinwerfer-Höhenverstellung. Auf der Platine sind also 5 LEDs zu tauschen.

    Die Platine sieht dann so aus:



    Ich hatte angenommen, dass die LED für das Symbol der SW-Höhenverstellung über den Lichtleitkanal im Schalterblock auch die Ziffern des Stellrädchens beleuchtet. Daher hatte ich die kleine Platine nicht ausgebaut.



    Nun - diese Annahme war wohl nicht richtig.
    Offensichtlich muss auf dieser kleinen Platine noch eine weitere LED versteckt sein.
    Das Ergebnis sieht nämlich so aus:



    Vielleicht gehe ich da noch mal ran, wenn ich mich motivieren kann. Vorerst lasse ich es erst einmal so, da ja noch der Umbau der großen Klima-Bedienkonsole ansteht.

    Eingebaut habe ich übrigens 0805-LEDs mit einer Lichtstärke von 450mcd: >>click<<
    Ich habe jedenfalls nicht den Eindruck, dass da irgendetwas blendet.

    Noch ein Hinweis: zum Testen kann man prinzipell auch die eingelöteten LEDs mit dem Multimeter ansteuern, um sie zum leuchten zu bringen (funktionierte so zuvor beim Commander-Switch/Joystick). Bei diesem Schalterblock ging das allerdings nicht sofort

    Nach dem ich die erste LED ausgetauscht hatte, leuchtete diese eben nicht beim Test, dafür aber alle andern orangenen LEDs
    Nachdem ich die weiße LED wieder ausgelötet hatte und sie separat beim Test doch funktionierte, aber nach dem wiederholten Einbau schon wieder nicht, kam mir endlich der Gedanke: alle LEDs sind parallel geschaltet und offensichtlich hatten die orangenen LEDs eine kleinere Flußspannung als die weiße LED, so das diese duster blieb
    Also zuerst alle orangenen LEDs auslöten und dann mit dem Einlöten der weißen LEDs beginnen. Jede weiße LED kann dann mit dem Multimeter getestet werden.


    (Test einer orangenen LED auf der Platine)

    Für alle, die jetzt euphorisch auch so einen Umbau machen wollen: das ist definitiv nichts für Grobmotoriker
    Schon die 0805er LEDs sind so winzig, dass ich die blöde Adhäsionskraft an der Pinzette bzw. Nadelspitze verflucht habe...
    10/2012er CX-5 2.2D 175PS 6AT Navi (kein Support per PN, dazu ist das Forum da - Danke)

  4. Für diesen Beitrag bedanken sich bei AmiVanFan die folgenden 7 User:


  5. #3
    Moderator Avatar von bigi1983
    Registriert seit
    12.04.2013
    Erhielt 6.210 Danke für 1.152 Beiträge

    Spritmonitor.de
    Zitat Zitat von AmiVanFan Beitrag anzeigen
    Zum Ausbau des Schalterblocks habe ich noch eine "Verbesserung": Zuerst vom Fußraum aus nach oben hinter die Verkleidung greifen und den Navi-SD-Karten-Einschub ertasten und herausdrücken. Danach durch die freie Öffnung greifen und den Schalterblock herausdrücken. Damit erpart man sich das rumfriemeln mit den Türgummis und der seitlichen Dashboard-Abdeckung.
    Stimmt - so gibt es Mazda auch vor. Allerdings ich kann mein NaVI nicht mehr so einfach entfernen weil meine Frontkamerasteuerung dran festgeklebt ist. Ist für CX5er im Originalzustand einfacher so wie es AmiVanFan vorgeschlagen hat.

    Zitat Zitat von AmiVanFan Beitrag anzeigen
    Noch ein Hinweis: zum Testen kann man prinzipell auch die eingelöteten LEDs mit dem Multimeter ansteuern, um sie zum leuchten zu bringen (funktionierte so zuvor beim Commander-Switch/Joystick). Bei diesem Schalterblock ging das allerdings nicht sofort ...

    Genau das war mein Problem mit der Platine auch! Habe gedacht, dass ich das in der Anleitung erwähnt habe

    Ich finde, dass die 0805 LEDs noch machbar sind. Die 0603 bei den Fensterheber sind "the real challenge"...


    Gruß,
    BIGI
    Ab Werk: Sportsline 175 PS Diesel AWD, Schalter, Arachneweiß, Technikpaket, Navi | Verkauft am 22.07.2015@94500KM

  6. #4
    Benutzer Avatar von 19Andi73
    Registriert seit
    10.05.2013
    Ort
    Ba-Wü
    Erhielt 2.393 Danke für 829 Beiträge
    @AmiVanFan
    Supper gemacht und erklärt. Danke. Du und BIGI ihr seid Klasse Tüftler. Es steht meinem Umbau nichts mehr im Wege. Wie ist die leuchtkraft der LED's, ausreichent?

    Gruß an alle LED Tüftler.

  7. #5
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.418 Danke für 1.299 Beiträge

    Spritmonitor.de
    Ich finde die Leuchtkraft meiner eingebauten LED ok. Nicht zu stark oder zu schwach.
    Ist auch deutlich zu erkennen im obigen Bild im Vergleich zur original orangenen Beleuchtung der Ziffern am Stellrädchen.
    10/2012er CX-5 2.2D 175PS 6AT Navi (kein Support per PN, dazu ist das Forum da - Danke)

  8. #6
    Moderator Avatar von bigi1983
    Registriert seit
    12.04.2013
    Erhielt 6.210 Danke für 1.152 Beiträge

    Spritmonitor.de
    @AmiVanFan - Mir ist beim Testen aufgefallen, dass wenn eine LED nicht richtig gelötet ist, die anderen danach auch nicht leutet. Die Reihenfolge war so:


    Code:
    TCS  <--- SET   <----     I-Stop 
                                         ^
                                         |
    RVM --> AFS ---> Lane Departure

    Ich habe die SET LED falsch gelötet und deswegen sind SET und TCS beim Testen schwarz geblieben. Also komplett parallel sind die LEDs nicht geschaltet, oder?





    @19Andi73 - du hast mit deiner Fensterheber Anleitung alle diese LED Swaps initialisiert
    Ab Werk: Sportsline 175 PS Diesel AWD, Schalter, Arachneweiß, Technikpaket, Navi | Verkauft am 22.07.2015@94500KM

  9. #7
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.418 Danke für 1.299 Beiträge

    Spritmonitor.de
    Soweit ich das auf der Platine gesehen habe, haben die LEDs für die Tasten je einen eigenen Vorwiderstand mit je 222 Ohm
    und die Kathoden gehen auf gemeinsames Potential (vermutlich Masse). An der LED für die SW-Höhenverstellung ist ein Vorwiderstand mit 622 Ohm zu erkennen.

    Ich hatte zuerst die LED für das Symbol "SW-Höhenverstellung" getauscht. Da ist es mir aufgefallen, dass alle LEDs parallel gelötet sind. Die getauschte weiße LED hat eine höhere Flußspannung als die orangenen, deswegen blieb die beim Test dunkel, während die anderen vier (TSC OFF, TP SET, i-stop, RVM) leuchteten.

    Ich hatte auch erst gedacht, dass die weiße LED nicht richtig Kontakt hätte und habe nochmal nachgelötet. War aber nicht notwendig. Wenn man ganz feine Testspitzen hat (Nähnadel-Spitze im Bananenstecker), kann man testen, ob zumindest eine elektrisch leitende Verbindung vom LED-Kontakt zur Leiterbahn da ist.

    Ich habe dann alle Original-LEDs ausgelötet und dann nach und nach die weißen LEDs bestückt, da ging es dann mit dem Testen, weil sich der Strom nicht mehr den geringsten Weg des Widerstandes suchen konnte
    10/2012er CX-5 2.2D 175PS 6AT Navi (kein Support per PN, dazu ist das Forum da - Danke)

  10. #8
    Plus Mitglied
    Registriert seit
    04.05.2013
    Ort
    Thüringen
    Erhielt 79 Danke für 41 Beiträge

    Frage

    Wo diskutiert man eigentlich über einen HowTo ohne ihn zu verwässern....

    ...hier?

    meine Frage:
    Im Dunkels spiegelt sich die Beleuchtung des Schalterblocks in der linken Seitenscheibe.
    Wenn die Beleuchtung weiß ist, stört es dann mehr oder vielleicht weniger?

    gruß towo-cx-5
    CX-5 2.2Ltr. - 175 PS Diesel - Sports-Line - AWD - Automatik - Technikpaket - Navi - Schmutzfänger vorn u.hinten - Standheizung Webasto Thermo Top EVO 5
    Farbe: Vulcanusrot

  11. #9
    Moderator Avatar von bigi1983
    Registriert seit
    12.04.2013
    Erhielt 6.210 Danke für 1.152 Beiträge

    Spritmonitor.de
    Die Frage gabs schon >> hier <<

    Um es kurz nohmal zu beantworten - ich habe kein Problem damit. Ich habe aber auch vor dem Umbau nicht bemerkt, dass sich da was spiegelt. Versuche beim Fahren immer nach vorne zu schauen
    Ab Werk: Sportsline 175 PS Diesel AWD, Schalter, Arachneweiß, Technikpaket, Navi | Verkauft am 22.07.2015@94500KM

  12. Für diesen Beitrag bedanken sich bei bigi1983 folgende User:


  13. #10
    Benutzer Avatar von 19Andi73
    Registriert seit
    10.05.2013
    Ort
    Ba-Wü
    Erhielt 2.393 Danke für 829 Beiträge

    Habe mein Schalterblock auch umgelötet. Setzt sieht es stimmiger aus. Danke BIGGI für die Anleitung und AmiVanFan für die ''Verbesserung''.
    Gruß 19Andi73

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Beleuchtung Klimabedienteil
    Von bigi1983 im Forum Mazda CX-5 Elektrik
    Antworten: 68
    Letzter Beitrag: 09.02.2017, 18:45
  2. Beleuchtung der Fensterheber - Schalter
    Von Widdy im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 61
    Letzter Beitrag: 02.09.2014, 22:57
  3. Beleuchtung Schalterblock links vom Lenkrad / Cluster Switch
    Von bigi1983 im Forum Mazda CX-5 Elektrik
    Antworten: 11
    Letzter Beitrag: 18.11.2013, 11:48
  4. Beleuchtung Joystick / Drehdrücksupercommanderknopf
    Von bigi1983 im Forum Mazda CX-5 Elektrik
    Antworten: 6
    Letzter Beitrag: 09.11.2013, 02:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •