Seite 2 von 9 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 88

Thema: Injektorenklingeln / Injektorenrasseln beim Diesel-175

  1. #11
    Benutzer Avatar von 19Andi73
    Registriert seit
    10.05.2013
    Ort
    Ba-Wü
    Erhielt 2.436 Danke für 841 Beiträge

    Zitat Zitat von MacSteven Beitrag anzeigen
    Kann man die Kalibrierung auch selber mit forescan machen?
    Das würde mich auch interessieren. Hast du es selbst gemacht oder der fMH?
    CX5-Schwarz/ 2,2l Diesel-150PS/ Center-Line-T+T Pakete + originale RF-Kamera/ Wartezeit 8 Monate/ Ab Mai 2013 ist er meiner.

  2. #12
    Benutzer
    Registriert seit
    28.03.2014
    Erhielt 32 Danke für 11 Beiträge

    Idee

    Hallo MacSteven & 19 Andi73

    ich habe es selber gemacht. Mit der Software von Forscan ist das kein Problem, der Mazda wird wirklich komplett ausgeslesen und man kann im Bezug auf die Einspritzung
    die Kalibrierung und Mengenkontrolle durchführen.
    Ich verstehe deshalb auch nicht warum die Werkstätten das nicht mal schnell machen
    es läuft von ganz allein durch die Software.
    Ich werde es erstmal testen ob sich im Fahrbetrieb nun etwas geändert hat.

  3. Für diesen Beitrag bedanken sich bei taurustron die folgenden 2 User:


  4. #13
    Benutzer
    Registriert seit
    28.03.2014
    Erhielt 32 Danke für 11 Beiträge
    So hier nun der Bericht nach der Injektorkalibrierung.
    Nach dem Motorstart das heisst Motor kalt merkt man erst mal kein Unterschied .
    Sobald der Motor auf Temperatur ist wird man doch überrascht es ist doch ein Unterschied zu Vorher.
    Das Rasseln ist kaum noch zu hören und was ich besonders festgestellt habe hat der Motor noch mehr bums. Besonders im Teillastbereich so um die 1800 min-1 ist der Motor gegenüber vorher sehr ruhig. Also ich kann aus meiner Sicht nur sagen es hat sich gelohnt, Viellei ht muss man das einfach mal öfter kalibieren.

  5. Für diesen Beitrag bedanken sich bei taurustron die folgenden 4 User:


  6. #14
    Benutzer Avatar von takesix
    Registriert seit
    10.04.2014
    Ort
    Wuppertal
    Erhielt 110 Danke für 48 Beiträge

    Spritmonitor.de
    Es wäre mir (und sicher vielen andren hier) eine große Freude, wenn du dazu eine Anleitung schreiben würdest.
    Meinen Dank dafür bekommst du vorab.

    Gruß
    Takesix
    D175 Autom. AWD Graphitgrau Sportsline Leder-schwarz Technik-Paket EGSD WebastoSH AHK

  7. Für diesen Beitrag bedanken sich bei takesix die folgenden 3 User:


  8. #15
    Benutzer
    Registriert seit
    28.03.2014
    Erhielt 32 Danke für 11 Beiträge

    Beitrag Kurzfassung kalibrieren Injektoren

    Zum Einstellen der Injektoren wird folgendes benötigt :Forscan 2.1.19 und Interface ELM 327
    Software auf Laptop installieren und danach Interface verbinden . Dann wenn es nicht automatisch erfolgt den Treiber installieren.
    Danach Software starten es sind unten links zwei kleine Felder die die Verbindung anzeigen, diese sind erst einmal rot. Es kann passieren das gleich eine Fehlermeldung kommt Interface nicht gefunden.
    Dies passiert weil das Interface nur richtig funktioniert wenn die Zündung an ist.
    Sobald aber das Interface mit der OBD Steckbuchse die sich rechts neben dem Haubenzug befindet
    Verbunden ist und natülich die Zündung an ist wird die Verbindung mit Bautrate und Com Anschluss angezeigt.
    Es erfolgt dann ein automatischer Scan des Fahrzeugs sogar mit Fahrgestellnummer.
    Dort sieht man ob wirklich alles verbaut ist was ihr auch bezahlt habt.
    Alle Module werden ausgelesen und auch genau mit ihren Daten dargestellt.
    Ihr könnt dann im oberen bereich die Livedaten vom Fahrzeug euch ansehen.
    Es befindet sich unten in der Mitte ein dargestelltes Zahnrad, dort kann man auswählen welches Bauteil mal Live betrachtet werden soll.
    Als Beispiel Öldruck: wie gesagt unten aktivieren, Öldruck auswählen, dann oben die Darstellung auswählen. Zum starten befinden sich unten in blau dargestellte Blaue tasten. Dort auf die Start taste drücken und die Daten werden dargestellt. Es ist natürlich klar das bei den Livedaten der Motor laufen muss.
    So nun weiter zur Kalibrierung.
    Es ist wichtig das der Motor über 80° hat das fragt die Software auch nochmal ab.
    Danach ins Einspritzsystem gehen dort gibt es Serviceeinstellungen wie Kalibrierung.
    Den Punkt auswählen dann kommen Abfragen ob der Motor Warm ist usw.
    So nun kann es los gehen.
    Motor im Standgas laufen lassen und nicht mehr das Gaspedal betätigen.
    Im softwaremenü den blauen Pfeil betätigen und dann startet der Vorgang.
    Es läuft ein Ladebalken bis 100 dann ist alles perfekt.
    Nicht wundern der Motor wird von der Software gesteuert und 2.mal auf 2000 min-1 hochgedreht und dabei gehalten. ABER KEINE ANGST ER WIRD AUCH WIEDER LANGSAMER.
    Ihr werdet dann die Injektoren mal mehr mal weniger hören un wie gesagt dabei kommt es auch zu diesen Geräusch was uns stört.
    Wenn alles beendet ist Probefahrt machen und ich hoffe ihr bemerkt auch eine Verbesserung wie bei mir.
    Die Motortemperatur kann man auch bei den Livedaten natürlich vorher abfragen.

  9. Für diesen Beitrag bedanken sich bei taurustron die folgenden 14 User:


  10. #16
    Benutzer Avatar von takesix
    Registriert seit
    10.04.2014
    Ort
    Wuppertal
    Erhielt 110 Danke für 48 Beiträge

    Spritmonitor.de
    @taurustron

    Vielen Dank für diese super Anleitung.

    Ich hatte vorhin die Gelegenheit das ganze auszuprobieren. Habe hierbei einen OBD2 Stecker von Vgate per WiFi am Notebook gekoppelt benutzt.

    Was soll ich sagen. War absolut Easy dank deiner tollen Anleitung.
    Dieses last- und drehzahlabhängige "Rasseln" der Injektoren ist verschwunden.

    Ich bin gespannt, was man sonst noch mit Forscan alles feintunen kann !

    Gruß
    Takesix
    D175 Autom. AWD Graphitgrau Sportsline Leder-schwarz Technik-Paket EGSD WebastoSH AHK

  11. #17
    Benutzer
    Registriert seit
    27.02.2014
    Erhielt 44 Danke für 33 Beiträge
    Zitat Zitat von taurustron Beitrag anzeigen
    So hier nun der Bericht nach der Injektorkalibrierung.
    Nach dem Motorstart das heisst Motor kalt merkt man erst mal kein Unterschied .
    Sobald der Motor auf Temperatur ist wird man doch überrascht es ist doch ein Unterschied zu Vorher.
    Das Rasseln ist kaum noch zu hören und was ich besonders festgestellt habe hat der Motor noch mehr bums. Besonders im Teillastbereich so um die 1800 min-1 ist der Motor gegenüber vorher sehr ruhig. Also ich kann aus meiner Sicht nur sagen es hat sich gelohnt, Viellei ht muss man das einfach mal öfter kalibieren.

    Wie ist der Verbrauch vor der Einstellung bzw. Nach der Einstellung ?

    Was mich interessiert ist das normal das man die injektoren bei jeder Inspektion einstellen muss? Ist das auch bei anderen Herstellern oder nur bei mazda?

  12. #18
    Benutzer
    Registriert seit
    28.03.2014
    Erhielt 32 Danke für 11 Beiträge
    Zur Zeit habe ich einen Durchschnittsverbrauch von 7,6 Liter anfänglich waren es 8,5 habe jetzt ca. 4800 km auf der Uhr.
    Der Verbrauch ist in Ordnung bei 175 PS Allrad Automatic alle die noch weniger wollen sind mit sich selbst nicht ehrlich.
    Es ist leider so das so ein SUW nunmal wie eine Schrankwand auf der Autobahn ist.
    Abschliesend möchte ich zum Thema Verbrauch sagen da wo nichts reinkommt kommt auch nichts raus.
    Alle anderen Autobesitzer belügen sich immer wieder selber wenn man sich darüber unterhält.
    Dann kommt immer was? Also meiner brauch nur...................
    Geändert von taurustron (16.08.2014 um 17:21 Uhr)

  13. #19
    Neuer Benutzer Avatar von mario.carstens
    Registriert seit
    20.07.2014
    Erhielt 5 Danke für 4 Beiträge
    Die Injektionen sollen bei der ersten und dann jede 2 Jahre justiert werden. So steht es im wartungsplan. Aber man wird dadurch kein Kraftstoff sparen.

  14. #20
    Benutzer Avatar von 19Andi73
    Registriert seit
    10.05.2013
    Ort
    Ba-Wü
    Erhielt 2.436 Danke für 841 Beiträge

    Habe Heute die Injektoren mit FORScan auch kalibriert. Alles hat super geklappt. Nach meiner 1 Inspektion im Mai hatte ich kaum Rasselgeräusche gehabt weil die Injektoren eingestellt worden sind. Doch jetzt habe ich das Gefühl das der Motor etwas sanfter läuft, auch bei den hohen Drehzahlen. Bezüglich Verbrauchs wird sich denke ich nichts ändern und einen Zuwachs an Leistung habe ich auch nicht feststellen können. An andere Punkte im Programm (FORScan) habe ich mich noch nicht ran getraut. Hat schon jemand zwischenzeitlich damit Erfahrung sammeln können.

    Gruß, 19Andi73.
    CX5-Schwarz/ 2,2l Diesel-150PS/ Center-Line-T+T Pakete + originale RF-Kamera/ Wartezeit 8 Monate/ Ab Mai 2013 ist er meiner.

  15. Für diesen Beitrag bedanken sich bei 19Andi73 folgende User:


Seite 2 von 9 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. Erfahrungen mit Verbrauch beim CX5 Diesel
    Von Bernd im Forum Mazda CX-5 Kaufberatung
    Antworten: 1641
    Letzter Beitrag: 15.05.2018, 17:00
  2. Laufleistung Diesel
    Von h0stage im Forum Mazda CX-5 Allgemein
    Antworten: 14
    Letzter Beitrag: 02.06.2017, 12:32
  3. Diesel mit 150 oder 175 PS?
    Von qnick im Forum Mazda CX-5 Allgemein
    Antworten: 24
    Letzter Beitrag: 11.02.2016, 10:17
  4. Schubabschaltung beim 2.2 l Diesel mit Automatikgetriebe
    Von Fredi im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 16
    Letzter Beitrag: 19.12.2013, 01:52
  5. Höchstgeschwindigkeit beim Diesel
    Von Mcfinsh im Forum Mitglieder stellen sich vor
    Antworten: 8
    Letzter Beitrag: 19.04.2013, 10:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •