Ergebnis 1 bis 7 von 7

Thema: MZD USB ohne Funktion

  1. #1
    Benutzer Avatar von chipi
    Registriert seit
    05.07.2015
    Ort
    OWL
    Erhielt 359 Danke für 113 Beiträge

    Spritmonitor.de

    MZD USB ohne Funktion


    Ich habe seit gestern das Problem, das meine USB Anschlüsse am MZD nicht mehr funktionieren. Bis gestern Musik vom Stick und Aufladen vom Handy kein Problem.
    Sicherungen gezogen und Batterie abgeklemmt, brachten keinen Erfolg.
    Hat jemand ne Idee ? Bin ich der einzige mit dem Problem?
    Grüße aus dem Weserbergland
    Wer später bremst, ist länger schnell

  2. #2
    Benutzer Avatar von CX-1904
    Registriert seit
    11.11.2016
    Ort
    Ostwestfalen
    Erhielt 75 Danke für 24 Beiträge
    Hi chipi,

    bei mir funktionieren beide USB-Anschlüsse.

    Blauweiße Grüße ins Weserbergland
    Trump US-Präsident, dann kann Schalke auch Deutscher Meister werden!

  3. #3
    Plus Mitglied Avatar von Drachenreiter
    Registriert seit
    10.06.2014
    Ort
    Oberroßbach / WW
    Erhielt 582 Danke für 310 Beiträge
    Evetuell hat das Steuergerät den Anschluss abgeschaltet weil zuviel Strom durchging.

    Sonst fällt mir nichts ein, meine Kristallkugel ist gerade zur Inspektion
    Grüße Maddin
    ---------------------------------
    Dunkel...
    Sehr dunkel die andere Seite ist....


    Yoda, sei still und iss dein Toast !

  4. #4
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.326 Danke für 1.267 Beiträge

    Spritmonitor.de
    Laut >>diesem Beitrag<< hast Du eine Rückfahrkamera selber nachgerüstet.

    Es wäre gut möglich, dass sich am MZD der rückseitige Steckverbinder für den USB-Anschluss gelöst hat...

    Funktioniert denn das Einspielen von Musik über den Audio-Steckverbinder?
    USB und Audio-Chinch werden nämlich über das gleiche Modul "AUX Jack/USB-Port/SD-Card" an die CMU gekoppelt.

    Hier ein paar Bilder dazu, die wahrscheinlich schon aus dem >>Rückfahrkamera-Trööt<< bekannt sind:


    Auch wenn Du bereits mal die Sicherungen gezogen hast, würde ich mal ein Reboot testen (wie? steht im verlinkten Trööt...) sowie nachsehen, ob sich über den Diagnose-Mode etwas erkennen lässt.
    10/2012er CX-5 2.2D 175PS 6AT Navi (kein Support per PN, dazu ist das Forum da - Danke)

  5. Für diesen Beitrag bedanken sich bei AmiVanFan folgende User:


  6. #5
    Benutzer Avatar von chipi
    Registriert seit
    05.07.2015
    Ort
    OWL
    Erhielt 359 Danke für 113 Beiträge

    Spritmonitor.de
    Hi AmiVanFan,
    Reboot ohne Erfolg, Steckverbindung passt (kann man vom Handschuhfach aus sehen und greifen)
    SD Karte läuft, Aux werde ich testen.

    Aux läuft auch
    Geändert von chipi (13.01.2017 um 16:10 Uhr)
    Grüße aus dem Weserbergland
    Wer später bremst, ist länger schnell

  7. #6
    Benutzer Avatar von chipi
    Registriert seit
    05.07.2015
    Ort
    OWL
    Erhielt 359 Danke für 113 Beiträge

    Spritmonitor.de

    Usb

    So, war heute bei fMH und hab mir die USB Ports tauschen lassen. Was man so nicht sieht, ist ein kleiner Kasten mit Platinen. Hab gedacht wäre nur ein einfaches Kabel zu den USB Anschlüssen. Da muss wohl ne Platine defekt sein, neues Kästchen drin und läuft wieder
    Angehängte Grafiken Angehängte Grafiken
    Grüße aus dem Weserbergland
    Wer später bremst, ist länger schnell

  8. Für diesen Beitrag bedanken sich bei chipi folgende User:


  9. #7
    Benutzer Avatar von Frankeggerling
    Registriert seit
    20.05.2015
    Ort
    31195 Lamspringe
    Erhielt 59 Danke für 29 Beiträge

    Hatte bei meinem Neuwagen damals ebenfalls einen der beiden USB Anschlüsse ohne Funktion. Wurde damals ausgetauscht.
    Sports-Line - SKYACTIV-D 175 - SKYACTIV-Drive AWD 129kW (175 PS) 6-Stufen Automatikgetriebe - Mitternachtsblau Metallic - Leder schwarz - Adaptiver Tempomat - AHK - Standheizung

Ähnliche Themen

  1. Handschuhfachbeleuchtung ohne Funktion
    Von Lancelot im Forum Mazda CX-5 Elektrik
    Antworten: 23
    Letzter Beitrag: 08.01.2017, 10:04
  2. Joystick ohne funktion
    Von Ronny im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 8
    Letzter Beitrag: 06.11.2016, 21:09
  3. Berganfahrhilfe ohne Funktion
    Von furby im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 5
    Letzter Beitrag: 20.05.2016, 21:21
  4. Beheizbare Außenspiegel ohne Funktion?
    Von diRkrs im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 17
    Letzter Beitrag: 28.01.2015, 12:02
  5. Navi ohne Funktion.
    Von Shivero im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 18
    Letzter Beitrag: 24.11.2013, 12:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •