Ergebnis 1 bis 3 von 3

Thema: Advanced HUD nach Pause ohne Navi-Anzeige

  1. #1
    Benutzer Avatar von werde45
    Registriert seit
    10.08.2017
    Ort
    Fredersdorf bei Berlin
    Erhielt 19 Danke für 13 Beiträge

    Spritmonitor.de

    Advanced HUD nach Pause ohne Navi-Anzeige


    Hallo,
    mir ist aufgefallen, das nach einer Reiseunterbrechung (z.B. Tanken oder Rastplatz) das Navi auf dem Advanced HUD nix mehr anzeigt. Das HUB zeigt nur noch die Geschwindigkeit. Das Navi selber setzt die Zielführung aber problemlos weiter fort und spricht auch. Selbst abbruch und neue Zieleingabe macht es nicht besser. Es muss lange aus sein (eventuell reicht auch ein Reboot) löst das Problem.

    Hat das auch jemand von euch beobachtet ? Firmware MZD ist 59.00.502 ohne irgendwelche Modifikationen.

  2. #2
    AuD
    AuD ist offline
    Benutzer
    Registriert seit
    07.08.2017
    Erhielt 237 Danke für 164 Beiträge
    Mir war in Erinnerung ähnlicher Posts neulich auch so etwas aufgefallen: keine Anzeige im HUD. Jedoch kam ich recht schnell auf die Ursache dessen. Ich parkte zuvor zwecks Einkaufens auf einem Supermarktplatz etwas abseits der Route. Mit Fortsetzung der Fahrt stand auf dem HUD nichts, auch eine weitere Navigationsführung fand nicht statt. Mit Rückkehr auf die Route jedoch klappte alles sofort wieder ganz normal.
    Vielleicht ist das auch bei Dir der ursächliche Grund?!?!?
    R.I.P. Stephen William Hawking *08.01.1942 +14.03.2018

  3. #3
    Benutzer
    Registriert seit
    25.02.2015
    Erhielt 107 Danke für 37 Beiträge

    Ich habe dieselbe Firmware und Unterbrechungen haben bei mir bisher nicht zu solchen Fehlern geführt. Navi lief immer brav weiter.
    Seit 16.10.17:
    CX-5 II (KF) Sports-Line - SKYACTIV-G 194 - Benzin - Automatik - Onyxschwarz Metallic - Technikpaket

Ähnliche Themen

  1. I-stopp nach Bremsreparatur ohne Funktion!
    Von Hargle im Forum Mazda CX-5 Allgemein
    Antworten: 2
    Letzter Beitrag: 14.07.2017, 08:15
  2. Radio / Navi ohne Motorstart
    Von snruebes im Forum Mazda CX-5 Allgemein
    Antworten: 6
    Letzter Beitrag: 20.04.2017, 22:48
  3. Navi - keine Anzeige von POI ?
    Von Lexamaus im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 24
    Letzter Beitrag: 16.10.2016, 19:54
  4. Navi Anzeige der nächsten 3 Ausfahrten
    Von Karlheinz im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 1
    Letzter Beitrag: 09.04.2016, 16:54
  5. Navi ohne Funktion.
    Von Shivero im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 18
    Letzter Beitrag: 24.11.2013, 12:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •