Seite 1 von 37 12311 ... LetzteLetzte
Ergebnis 1 bis 10 von 366

Thema: Ist das Navi wirklich so besch....eiden?

  1. #1
    Benutzer
    Registriert seit
    18.03.2016
    Erhielt 7 Danke für 4 Beiträge

    Frage Ist das Navi wirklich so besch....eiden?


    Hallo zusammen,

    ich fahre seit vergangener Woche meinen CX-5. Im Großen und Ganzen bin ich zufrieden (soweit man das nach so kurzer Zeit sein kann).

    Auch das MZD-Connect scheint ganz in Ordnung zu sein. Telefon koppeln, Telefonieren, FM/DAB-Radiosender einstellen, usw... - alles super!

    Womit ich allerdings überhaupt nicht klar komme ist das Navi. Das Teil schafft es auf einer Strecke von über 140km nicht mal eine einzige vernünftige Fahranweisung zu geben. Ich bekomme auf dem Satelliten-Infobildschirm immer wieder 3-5 rote Balken angezeigt mit der Bemerkung "Verfügbare Satelliten: 0". Nach 135km bin ich dann von der BAB runter und dann kommen zumindest mal ein paar grüne Balken ins Spiel. Allerdings schafft das Navi es auch jetzt nicht mich auf die richtige Straße zu katapultieren, sondern der Pfeil wandert stetig 10-50m neben/vor/hinter meiner Position rum. Das Problem hatte ich leider vorgestern in ähnlicher Form auf einer viel kürzen Strecke auch schon... Ist das normal oder mache ich irgendwas falsch? Das Wetter ist aktuell zwar nicht so gut hier in NRW, aber dass kann doch nicht der Grund sein, oder?

    Das Auto habe ich erst vor 5 Tagen beim Händler abgeholt. Irgendwelche Updates habe ich bis dato natürlich noch nicht gemacht.

    Die angezeigte Version vom MZD-Connect ist "56.00.512 EU N".

    Ich bin vorher einen Audi A8 BJ2007 gefahren. Das Navi darin war also knapp 9 Jahre alt. Allerdings habe ich bei diesem nie das Problem gehabt, dass er die Position nicht gefunden hat. Selbst wenn ich aus dem Parkhaus gekommen bin, dann hat es vielleicht mal 100-200m gedauert und alles war gut. Bei Mazda bekomme ich quasi kein Signal zustande. Balken sind zwar schnell da, aber immer rot.

    Oder kann es am Ende sein, dass das Navi einfach nur defekt ist? Wie könnte man das ggfs. überprüfen?

    Viele Grüße
    Daerrck

  2. #2
    Benutzer Avatar von cx-5-cruiser
    Registriert seit
    27.09.2015
    Erhielt 460 Danke für 177 Beiträge
    Mein Sportsline ist auch noch recht neu, aber ich habe solche Schwierigkeiten bislang noch nie gehabt. Das Navi fährt schnell hoch, ich habe auch bislang weder Störungen gehabt noch hat sich das System aufgehängt. Dass er Satelliten nicht gefunden hat, kam bei mir bislang auch noch nicht vor.

    Aus meiner Sicht funktioniert das Navi hervorragend. Wenn das bei Dir nicht der Fall ist, kommen für mich erst einmal zwei Ursachen in Betracht:

    1. Problem mit der Antenne (ggfs. Kabel nicht richtig hinten am Gerät eingesteckt) - Fall für Mazda-Händler zum Durchmessen der Leitungen.
    2. In bestimmten Regionen und Innenstädten gibt es tatsächlich Probleme mit dem Auffinden von Satelliten aufgrund von Störungen. Da dies bei Dir bisher scheinbar mit einem anderen Fahrzeug kein Problem war, dürfte dies als Ursache wegfallen.

    Ich tippe daher auf einen technischen Fehler, weniger im Gerät selbst als in der Zuleitung zur Antenne oder der Antenne selbst. Wenn das Signal nicht stark genug im Navi ankommt, kann das natürlich auch nix anzeigen.

  3. Für diesen Beitrag bedanken sich bei cx-5-cruiser die folgenden 2 User:


  4. #3
    Benutzer
    Registriert seit
    18.03.2016
    Erhielt 7 Danke für 4 Beiträge
    Also Punkt 2. schließe ich definitiv aus. Bin heute von Köln nach Münster gefahren und habe auf der gesamten Strecke kein Signal bekommen. Hab zwischendurch (weil ich zunächst ein Softwareproblem vermutete) das ganze MZD-Connect mal auf Werkseinstellungen zurückgesetzt - aber gebracht hat das nichts.

    Bin dann die halbe Strecke mit der Satelliten-Info auf dem Bildschirm gefahren. Da waren eigentlich stetig 3-5 Balken - aber eben immer rot und oben stand die Meldung "Verfügbare Satelliten: 0". Aber wenn sonst keiner solche Probleme hat, dann scheint es wohl wirklich ein Hardware-Defekt zu sein und ich muss wohl oder übel nach 5 Tagen zum ersten Werkstatt-Termin...

  5. #4
    Benutzer Avatar von cx-5-cruiser
    Registriert seit
    27.09.2015
    Erhielt 460 Danke für 177 Beiträge
    Da wirst Du nicht umhinkommen. Ich hatte das beim Radio auch mal, dass der Empfang schlecht war. Es stellte sich heraus, dass nur das Antennenkabel an der Rückseite des Geräts nicht richtig eingesteckt war. Ich kann mir vorstellen, dass das hier auch nur eine Kleinigkeit ist, die schnell gefunden und behoben werden kann. Antenne, Kabel, das wäre mein Favorit.

  6. Für diesen Beitrag bedanken sich bei cx-5-cruiser folgende User:


  7. #5
    Plus Mitglied Avatar von Muffin
    Registriert seit
    21.03.2015
    Ort
    Forst (BW)
    Erhielt 1.945 Danke für 514 Beiträge
    Hallo @Daerrck ,

    cx-5-cruiser hat recht. Fahre zu deinem fMh. Der kann das Problem mit Sicherheit schnell beheben.
    Auch wenn es sehr ärgerlich ist nach so kurzer Zeit schon in die Wekstatt zu müssen.

    Der CX 5 ist , auch wenn er manchmal etwas "zickt" , ein sehr gutes Auto.

    Gruß Tom
    CX 5 FL , Obsidiangrau , AWD , Schalter , hört auf den Namen "Hans"
    Weizel Sitzbezüge , Rondsorf Autoteppiche , meinlenkrad , Beleuchteter Schaltknauf von ICT , Begrüßungsbeleuchtung ,

  8. Für diesen Beitrag bedanken sich bei Muffin die folgenden 3 User:


  9. #6
    Benutzer Avatar von arminCX5
    Registriert seit
    11.02.2014
    Ort
    Kärnten
    Erhielt 1.196 Danke für 541 Beiträge
    Hast Du Dich mit dem Navi schon "personalisiert"? Oder Dein Händler?
    Habe zwar das NB1, aber das hat auch bis zur persönlichen Anmeldung ziemlich gesponnen. Dann aber nie mehr!
    Gruß
    Armin
    seit 4. September 2014 CX5 FWD 2.0 Attraction Navi in Meteorgraumetallic

  10. #7
    Plus Mitglied Avatar von BigKahuna
    Registriert seit
    20.01.2016
    Ort
    Weilerswist
    Erhielt 90 Danke für 34 Beiträge

    Spritmonitor.de
    Personalisiert? Was meinst du?

    Seit ich meinen habe .... nur Chaos. Bin gestern von Köln nach München... Ich hab mitgezählt.... 67 mal "Neuberechnung der Route" obwohl ich nur die A61, A6, A8 lang bin.... Das nervt.
    --- Gruß, Gunther

  11. #8
    Benutzer Avatar von Ivocel
    Registriert seit
    01.11.2014
    Ort
    Berlin
    Erhielt 5.289 Danke für 2.305 Beiträge
    Personalisieren braucht das mzd nicht, da gibt es kein Benutzer zum anmelden.

    Die sd hast Du schon aktualisiert?

    Ansonsten ab zum fmh
    Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z. B. der Relativitätstheorie.

    - Albert Einstein

  12. #9
    Benutzer
    Registriert seit
    18.03.2016
    Erhielt 7 Danke für 4 Beiträge
    Wüsste jetzt spontan auch nicht, was man da personalisieren sollte...

    @arminCX5: Was genau meinst du damit?

    @Ivocel: Ich habe noch nichts aktualisiert. Aber auf der SD sind doch auch nur die Karten, oder?

    Ich schaffe es auch leider erst kommende Woche zum Händler (wenn überhaupt). Und langsam werde ich auch den Verdacht nicht los, dass es am Ende leider doch nicht nur ein lockeres Kabel ist.

    Gestern bin auf dem Rückweg von Münster nach Köln im Parkhaus losgefahren. Nach 12 Minuten (was ich echt viel finde) hatte ich dann auch ein paar grüne Balken und das Navi hatte mich geortet. Brav wurde mir dann die Autobahnauffahrt auf die A1 angesagt. Allerdings verlief die dann in einem großen Bogen - das war schon wieder zu viel für das Navi. Neuberechnung, Neuberechnung, Sprung auf eine andere Straße, Neuberechnung, andere Seite der Autobahn - komplett Chaos!

    Nachdem ich dann wieder 1-2km auf der A1 hinter mir hatte wurde dann auch erkannt, dass ich auf der A1 Richtung Köln unterwegs bin und das Navi sagte mir, dass ich 137km geradeaus fahren soll. Die Ansicht zoomte dabei soweit raus, dass ich die gesamten 137km überblicken konnte. Warum auch immer...

    Im Radio habe ich zwischenzeitlich von einem Stau auf der A1 erfahren (wieso das Navi eigentlich nicht?), weshalb ich dann im AK Hilden auf die A46 wechselte. Auch das wieder zu viel für das MZD-Connect. Neuberechnung der Route und der Pfeil verabschiedet sich nach kurzer Zeit mal wieder in irgendeine Grünfläche. Keine A46 weit und breit.

    Nachdem ich dann ein paar km auf der A46 hinter mir hatte bemerkte ich dann, dass das Navi anscheinend meine Position doch irgendwie korrekt anzeigte. Zumindest querte ich jedesmal eine Straße, wenn ich unter eine Brücke herfuhr. Bei genauerer Betrachtung und manuellem Herauszoomen realisierte ich dann, dass die A46 einfach nicht angezeigt wurde. Der Pfeil bewegte sich auf der Karte brav durch eine Grünfläche hindurch und die A46 gab es dort nicht???

    Zudem ist mir auch aufgefallen, dass das MZD-Connect teilweise eine Ewigkeit braucht, bis es die POIs (ich habe nur Tankstellen und Flughäfen aktiv - Default-Einstellung) anzeigt.

    Alles in allem wirkt das mehr wie ein Software-Problem. Allerdings scheine ich ja nach ersten Recherchen schon die aktuellste Version zu haben... Ärgert mich jetzt, dass ich das Navi vor dem Kauf nicht ausprobiert habe. Irgendwie scheine ich dem Irrglauben gefolgt zu sein, dass ein Navi in einem Neuwagen aus dem Jahr 2016 wohl mindestens halbwegs fehlerfrei navigieren kann. Aber das was das MZD-Connect macht, dass kann doch nicht der Ernst von Mazda sein? Da navigiert mein Smartphone auf dem Beifahrersitz liegend ja 50x besser.

    Naja, noch gebe ich die Hoffnung nicht auf, dass ein Hardware-Defekt vorliegt. Aber wenn ich den Beitrag BigKahuna so lese, da ahne ich ganz Schlimmes...

  13. #10
    Benutzer Avatar von Ivocel
    Registriert seit
    01.11.2014
    Ort
    Berlin
    Erhielt 5.289 Danke für 2.305 Beiträge

    Versuche einfach mal die sd zu aktualisieren.
    Beim tomtom wurden GPS Satelliten Daten hinterlegt, ob auch beim mzd,kam ich spontan nicht sagen, müsste ich nach sehen.
    Aber die genannten Probleme habe ich mit dem mzd nicht und die sd mal in ein Kartenlesegerät zu stecken ist ja nicht weiter schwer, oder? Was hast du zu verlieren?
    Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z. B. der Relativitätstheorie.

    - Albert Einstein

Seite 1 von 37 12311 ... LetzteLetzte

Ähnliche Themen

  1. Nicht wirklich eine Frage ... aber ...
    Von BigKahuna im Forum Mazda CX-5 Kaufberatung
    Antworten: 30
    Letzter Beitrag: 30.01.2016, 00:30
  2. Eine kleine Geschichte: "Mann kann alles folieren" wirklich jeder Mann?
    Von karlipe im Forum Mazda CX-5 Tuning & Zubehör
    Antworten: 25
    Letzter Beitrag: 16.01.2016, 21:43
  3. Ich sollte mich wirklich mal vorstellen....
    Von suncet im Forum Mitglieder stellen sich vor
    Antworten: 12
    Letzter Beitrag: 19.12.2013, 18:53
  4. Ist skyactiv wirklich so innovativ ?
    Von Ratteos51 im Forum Mazda CX-5 Allgemein
    Antworten: 10
    Letzter Beitrag: 01.08.2013, 11:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •