Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Navi Positionspfeil zeigt nicht den tatsächlichen Standort

  1. #11
    reiner-l
    Gast

    Hallo Gerhard.
    Danke für deine Info. Werde mal ein paar Tage warten, ob ich noch weitere Erfahrungen mitgeteilt bekomme und dann entscheiden, was ich mache.

    Grüße
    Reiner

  2. Für diesen Beitrag bedanken sich bei reiner-l folgende User:


  3. #12
    Neuer Benutzer
    Registriert seit
    21.12.2015
    Erhielt 12 Danke für 4 Beiträge

    Dieses Problem ist mir irgendwie bekannt ;)

    Also bei meinem fabrikneuen Sportsline (Facelift, geliefert Februar 2016) war das Navi anfangs das pure Chaos.

    Nach dem Anlassen dauerte es 5 bis 10 Minuten bis das Navi "in etwa" wusste, wo ich bin, aber der Pfeil war dennoch nicht nur Meter, sondern teilweise sogar Kilometer vom aktuellen Standort entfernt, irrte durch parallel laufende Nebenstraßen und zeigte mir auf der Autobahn mehrmals sogar an, ich würde durch die nächstgelegene Stadt fahren!
    Bei besten Empfangsbedingungen hatte ich maximal 5 Satelliten, davon zwei bis drei rot angezeigt.

    Nach mehreren Software Up- und wieder Downgrades hat mein sehr kompetenter FMH dann den GPS-Empfänger, sowie das komplette MZD-Gerät gewechselt und siehe da, es läuft wie geschmiert!

    Sekunden nach dem Anlassen -noch in der unter dem Haus gelegenen Garage- weiß das Navi wo es ist und ich habe beinahe immer 9-10 "grüne" Satelliten. Das Andocken meines Nexus 5 per Bluetooth, sowie das Laden eines 64GB USB-Sticks mit Musik benötigt nochmals eine knappe Minute und von da an läuft alles super, zentimetergenau und problemlos!

    Ich kann daher aus meiner Erfahrung jedem mit solchen Problemen nur empfehlen, bleibt bei eurem FMH am Ball, nervt mit "Garantiefall" und besteht auf Fehlerbehebung!
    Bei mir hat diese Vorgehensweise jedenfalls wunderbar funktioniert und ich bin mit dem Navi, sowie allen anderen Funktionen des MZD zwischenzeitlich sehr zufrieden und glücklich!

    Ganz kleiner Pferdefuß, mit dem ich aber gut leben kann:
    Nach jedem ca. 20ten Anlassen hat das MZD vergessen, wo es auf dem USB-Stick war und beginnt mit dem ersten Lied...
    ...das nächste Softwareupdate kommt bestimmt und die Hoffnung stirbt zuletzt!

    In diesem Sinne liebe Grüße an die Community!
    Mark

  4. Für diesen Beitrag bedanken sich bei IT`S ME die folgenden 8 User:


  5. #13
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 2.508 Danke für 804 Beiträge

    Mein CX-5 kann über`s Wasser fahren - ohne Brücke! ;-)

    Die Genauigkeit, bzw. der Navigationspfeil meines FL hat mich auch schon öfter geärgert. Einige Beispiele:
    • Angeblich fuhr icj neben der Autobahn auf dem Acker.
    • Mal war ich in ganz anderen Orten unterwegs.
    • Manchmal hat er so oft neu berechnet, dass ich falsche Abbiegungen oder Ausfahrten im Kreisel genommen habe.
    • Die Krönung war dann kürzlich, dass mein FL über`s (breite) Wasser auf die andere südliche Main-Seite fährt, obwohl ich auf der nördlichen Main-Seite gefahren bin (rotes Kreuz auf den Fotos) - und das sind nicht nur 10 Meter, sondern weit mehr:
      01.JPG 02.JPG 03.JPG

    Endlich habe ich diese Fotobeweise und werde damit demnächst mal zum fMH fahren. Einige haben ja bereits deswegen ihre CMU getauscht bekommen - danke für die Infos. Und wenn der Wagen in 2016, vor dem 21. Dezember 2016 produziert wurde und ein ungenaues GPS hat, gibt es eine TSB zum Austausch der CMU: TSB_MZD_Poor_GPS_wrong_location_replace CMU.pdf
    Geändert von Tristan (10.07.2018 um 08:31 Uhr)
    FL 2016 Nakama Benzin 2,0 AWD AT

  6. Für diesen Beitrag bedanken sich bei Tristan die folgenden 3 User:


  7. #14
    reiner-l
    Gast
    Hallo,
    wie ich schon geschrieben habe, spinnt mein Navi auch nach mehrfachem Wechsel von Software, Hardware bis zur Antenne. Habe aufgegeben, da ich denke, dass das Gerät einfach nichts taugt und meinen CX-5 mittlerweile verkauft.
    Hiermit verabschiede mich aus diesem Forum und wünsche allen CX-5ern alles Gute.
    Viele Grüße
    Reiner

  8. #15
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 2.508 Danke für 804 Beiträge

    Sodele, habe heute auf Basis der in meinem obigen Post #13 verlinkten amerikanischen TSB, zu der es eine deutsche TSI gibt, die CMU meines FL 2016 beim fMH tauschen lassen. Eine Freigabe/Anfrage bei Mazda Deutschland ist nicht nötig. Die deutsche TSI-Nummer zum Tausch der CMU aufgrund von GPS-Problemen lautet R009/18A. Damit findet Euer fMH die TSI schneller.

    Alt: produziert am 2016-07-23 / Teilenr. GMD7-66 9C0 H
    20180724_CMU_alt.jpg

    Neu: produziert am 2018-04-25 / Teilenr. GMD7-66 9C0 P
    20180724_CMU_neu.jpg

    Installiert war auf der neuen CMU 59.00.544:
    20180724_CMU_neu_vorinstalliert.jpg

    Nach dem Einbau wurde noch das Update auf 59.00.545 durchgeführt.
    FL 2016 Nakama Benzin 2,0 AWD AT

  9. Für diesen Beitrag bedanken sich bei Tristan folgende User:


Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Navi spring nicht auf die Straßenansicht
    Von rheingeist im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 5
    Letzter Beitrag: 09.08.2016, 18:43
  2. Nach Firmwareupdate startet Navi nicht mehr
    Von stefan72 im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 13
    Letzter Beitrag: 18.04.2016, 11:18
  3. Navi funzt nicht mehr
    Von barend im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 6
    Letzter Beitrag: 29.11.2015, 00:29
  4. Navi zeigt nur schwarzes Bild / stürzt ab bei Handy-Kopplung
    Von José im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 10
    Letzter Beitrag: 13.06.2015, 18:22
  5. Navi schaltet Tag-Nachthelligkeit nicht automatisch um
    Von Speci im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 5
    Letzter Beitrag: 13.02.2014, 20:24

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •