Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 45

Thema: AHK - Problem mit Pferdeanhängern

  1. #1
    Neuer Benutzer
    Registriert seit
    10.10.2015
    Erhielt 3 Danke

    AHK - Problem mit Pferdeanhängern


    Hallo Forumsmitglieder,

    ich habe ein Problem mit meinem CX-5 bzw mit seiner Anhängerkupplung.
    Wir haben die Kupplung im Mazda-Autohaus gekauft und montieren lassen, es handelt sich um eine Original Mazda Oris AHK. Nun haben wir folgendes Problem:

    Unser Pferdeanhänger hat zusätzlich zur normalen Beleuchtung noch jeweils rechts und links eine Begrenzungleuchte mit je 4 Watt und eine mit je 5 Watt, dazu gibt es in der Sattelkammer (1x21Watt) sowie im Anhänger (2x21Watt) noch Innenbeleuchtung.

    Ist die Innenbeleuchtung ausgeschaltet funktioniert der Anhänger so wie er soll, wird jedoch die Innenbeleuchtung zugeschaltet, schaltet der Mazda die rechte Beleuchtung komplett ab (also Rücklicht und Begrenzungsleuchten sowie Innenbeleuchtung).
    Weitere Pferdeanhänger haben wir mittlerweile auch ausgetestet, bei allen zeigt sich der gleiche Fehler unabhängig von Alter und Modell.

    Nun habe ich von AmiVanFan die Einbauanleitung der AHK bekommen und hier stehen die Wattzahlen des Mazdas drin. Diese passen laut der Anleitung nicht zu unserem Anhänger, da dieser alleine durch die Innenbeleuchtung (3x21Watt) schon über die in der Anleitung angegebenen 42 Watt kommen.

    Unsere Werkstatt ist ratlos, anscheinend kennen sie die Problematik nicht

    Habt ihre Erfahrungen mit "großen" Pferdeanhängern mit mehr als einer Inneleuchte? Oder habt ihr sogar Lösungsideen?

    Wenn dieses nicht funktioniert ist der CX-5 für uns leider ein Fehlkauf

    Gruß und Danke im vorraus

  2. #2
    Benutzer Avatar von Ivocel
    Registriert seit
    01.11.2014
    Ort
    Berlin
    Erhielt 6.265 Danke
    Wie wäre es, wenn die Werkstatt einfach eine Zusatzleitung legt? Da sehe ich nicht so das Problem.

    Oder mal die Innenbeleuchtung gehen leds tauschen, die verbrauchen wesentlich weniger.

  3. #3
    Neuer Benutzer
    Registriert seit
    10.10.2015
    Erhielt 3 Danke
    Innenleuchten gegen LED tauschen wäre in der Tat eine Lösung, jedoch funktioniert der Mazda dann nur mit diesem Pferdeanhänger, wenn man also mal mit den Pferden unterwegs ist und auf einen Leihanhänger angewiesen ist hat man das selbe Problem wie vorher und nicht alle Pferde fahren gerne auf unbeleuchteten Anhängern.

    Die Lösung mit der Zusatzleitung hatte ich auch schon, jedoch müsste es dann eine Lösung sein, mit der jeder andere Anhänger auch funktioniert, ich dachte hier an eine Art Zwischenstück mit der die Beleuchtung zum beispiel über den Pin 10 welcher über die Zündung geschaltet wird, dieser lässt laut Anleitung 180 Watt/15 Ampere zu.

  4. #4
    Plus Mitglied
    Registriert seit
    10.06.2014
    Ort
    Oberroßbach / WW
    Erhielt 604 Danke
    Verkauf den Hänger und das Pferd....
    Das Auto wird auch nicht fett wenns rumsteht.
    Liegt ja am Hänger und nicht am Auto.
    Späßchen...

    Wäre es eine Option mehrere Dinge zu koppeln:
    - die Beleuchtung auf LED umzurüsten
    - den Pin nur für diese Beleuchtung zu nutzen
    Denn so wie ich´s jetzt gelesen hab funzt der Rest ja wie er soll.

  5. #5
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.874 Danke

    Spritmonitor.de
    Das eigentliche Problem ist offensichtlich die nur 7polige Steckverbindung, mit dem wohl die meisten (älteren?) Pferdeanhänger ausgerüstet sind. Da wird die Innenbeleuchtung über einen (meist den rechten) Strang der Rückleuchten geschaltet.

    Als die Fahrzeuge früher noch keinen CAN-Bus und keine Steuergeräte für die Beleuchtung und keine Glühlampenüberwachung hatten, war das noch einfach zu realisieren. Solange die Sicherung für den rechten Rückleuchtenstromkreis hoch genug ist, kann man darüber auch mal die 5W der RL und die 3x 21W Innenleuchten betreiben (Summe ca. 68W, Strom bei 12V ca. 5,7A; zusätzlich vielleicht noch ein paar Begrenzungsleuchten, falls die nicht schon auf den linken RL-Stromkreis geklemmt sind; also funktioniert da eine 10A-Sicherung.)

    Bei vielen neueren Fahrzeugen werden zusätzliche Steuergeräte (von Jaeger etc.) zwischen die Heckleuchten des Zugfahrzeugs und der AHK-Steckdose geklemmt, auch um die Beleuchtung lastmäßig vom Stromkreis des Zugfahrzeugs zu entkoppeln. Früher liefen da meist nur die Blinkerstromkreise drüber, heutzutage werden sämtliche Beleuchtungsstromkreise (Blinker, Rücklicht, Bremse) über diese Steuergeräte geführt.

    Und da kommt es denn bei Sondernutzungen (wie Pferdeanhängern) zu dem Dilemma, dass die Ausgänge der Steuergeräte nicht für die zusätzliche Belastung (Innenleuchten) ausgelegt sind und den betreffenden Stromkreis oder die Seite abschalten, ja nachdem wie diese Steuergeräte aufgebaut sind.

    >>Hier<< wurde mal von einem besonderen Fehler an einem Pferdeanhänger geschrieben, wo ein Kontakt der Innenbeleuchtung niederohmig an Masse kam und es deswegen nicht funktionierte. Aber ich vermute mal, dass das hier nicht der Fall sein wird, sondern einfach der Ausgang des Steuergerätes überlastet ist, wenn die Innenbeleuchtung dazugeschaltet wird.

    Behelfen könnte man sich mit dem Umbau auf eine 13polige Steckverbindung, wo dann die Innenbeleuchtung über Dauerplus versorgt wird (ähnlich wie bei Wohnwagen).

    Leider habe ich keinen Überblick, wie der Markt bei Pferdeanhängern aussieht; ob die generell mit 7pol. Stecker ausgerüstet sind oder ob inzwischen auch 13pol. Varianten am Markt sind.

    Jedenfalls ist m.E. nicht der CX-5 schuld und die Werkstatt kann (mangels elektrotechnischem Verständnis ???) wahrscheinlich nicht ohne weiteres weiterhelfen, wenn auf einer 7pol. Steckverbindung bestanden wird .
    Das kann aber auch mit jedem anderen Neufahrzeug auch passieren. Vielleicht mal die Frage direkt im verlinkten Anhängerforum stellen, ob die da eine Idee dazu haben.

    ************
    PS: meine Idee:

    Alternativ könnte am CX-5 der Ausgang des betreffenden RL-Stromkreis am AHK-Steuergerät ausgeklemmt und an diesem Ausgang ein Relais zwischengeschaltet werden. Das Relais schaltet dann den rechten RL-Stromkreis zum Anhänger direkt von +12V durch und mit einer entsprechenden Sicherung (max. 10A bei 1,5mm²) könnte dann die RL und die Innenbeleuchtung auch an einer 7pol. Steckverbindung betrieben werden.

    Leider habe ich vom Mazda-OEM-Steuergerät keinen Stromlaufplan. Für den von mir verwenden E-Satz (Jaeger) könnte ich das aufskizzieren.

  6. Für diesen Beitrag bedanken sich bei AmiVanFan die folgenden 2 User:


  7. #6
    Plus Mitglied
    Registriert seit
    10.06.2014
    Ort
    Oberroßbach / WW
    Erhielt 604 Danke

    Idee

    Immer wieder schön zu lesen das wer Ahnung hat, da meine Schwägerin auch reitet und ich den Hänger evtl. zum Transport der Mopeds verwenden will, ist es für mich auch interessant.Ob da ne Beleuchtung in dem Umfang drin ist weiss ich jetzt nicht.

    Alternatividee, falls es nicht machbar/gewollt ist den Stecker umzubauen:
    Die Beleuchtung über eine getrennte Batterie zu versorgen,
    ggf. mit eigenem 220V-Ladegerät, Strom wird´s ja auf´m Turnier geben.
    Die Batterie muss halt nur groß genug sein um eine längere Fahrt zu überstehen.

  8. Für diesen Beitrag bedanken sich bei Drachenreiter folgende User:


  9. #7
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.874 Danke

    Spritmonitor.de
    Ich habe das jetzt mal aufskizziert am Beispiel des Jaeger-E-Satzes:

    Änderung für Pferdeanhänger

    Der Originalplan ist im E-Satz-Thread (HowTo-Bereich) zu finden (klick).
    Wo am OEM-Steuergerät der Ausgang für das rechte RL ist, sollte die Werkstatt rausfinden können...

  10. #8
    Neuer Benutzer
    Registriert seit
    10.10.2015
    Erhielt 3 Danke
    Hi, ich hätte vll dazu schreiben sollen das der Pferdeanhänger schon einen 13 Poligen Stecker besitzt.

    Die Werkstatt hat so wie ich das laut Einbauanleitung sehen kann alles richtig eingebaut und ihren Job auch gut gemacht, das Problem sehe ich eher an bei dem Steuergerät welches leider für Pferdeanhänger (mit mehr als einer Leuchte) nicht kompatibel ist.

    Nun mal zu euren Lösungsvorschlägen für die ich schon mal danke sage...

    1) Ein Umbau auf LED würde das Problem nur für diese Anhänger - Fahrzeug kombination zwar lösen jedoch nicht mit Leihanhängern und man fährt öfters auch mal mit anderen Anhängern aus dem Stall

    2) getrennte Betterie ist leider das selbe wie bei Punkt 1

    3) Umbau des Anhängers auf Beleuchtung Dauerplus ist wieder nur eine Gespannlösung und keine allgemeine

    4) Der Umbau mit dem Relais klingt sehr gut und es könnten weiterhin alle Anhänger ohne Probleme gefahren werden.

    @AmiVanFan: Was sagst du zu meiner Lösungsidee? Ein Verlängerungskabel ca 50cm zu nehmen und hier das Kabel mit dem Dauerstrom Zündung Pin 10 von der Mazda Dose mit der Beleuchtung am Anhängerstecker zu Koppeln? Sprich ein Kabel welches ich bei Großen Pferdeanhängern nutze und an der Elektrik des CX-5 sich nichts ändern, was mir aus Gründen der Garantie halt wichtig wäre.

    Ist das möglich und technisch umsetzbar oder wird dem Wagen dadurch irgendein Fehler angezeigt weil er kein Strom zu den Rückleuchten abgibt
    Geändert von Maggie (18.10.2015 um 09:47 Uhr)

  11. #9
    Benutzer
    Registriert seit
    04.10.2014
    Ort
    Hamburg
    Erhielt 67 Danke

    Spritmonitor.de
    Wird die Beleuchtung nicht über Pin9 versorgt? Die ist doch für Dauerverbraucher gedacht und hat nix mit den anderen Leuchten zu tun.
    Jedenfalls gehen von meiner Batterie 2 Sicherungen und Leitungen ab zur AHK.

    Auf jeden Fall funktioniert diese Antiaufprall Funktion hinten, wenn der Stecker nicht dran ist. War zu faul für paar Meter Boot rangieren und ging öfter in die Eisen

    Prüfe mal, welcher Pin an der Beleuchtung im Innenraum hängt.
    Eine Lösung die nur mit deinem Hänger funktioniert, würde ich nicht nehmen.

  12. #10
    Neuer Benutzer
    Registriert seit
    10.10.2015
    Erhielt 3 Danke

    Also die Innenbeleuchtung ist bei den Pferdeanhängern bei uns im Stall immer parallel zur Außenbeleuchtung geschaltet und leider nicht über die ladeleitung.

    Wenn wir zwei Innenleuchten anschalten, schaltet sich die gesamte rechte Seite ab somit denke ich das es über die rechte Seite verkabelt ist.

    So wie ich das gelesen habe ich den Einbauanleitung gibt es Pin 9 mit Dauerstrom und Pin 10 mit Strom welcher im Symbol einen Schlüssel hat somit denke ich das dieser nur bei aktiver Zündung aktiviert wird und das wäre optimal

Seite 1 von 5 123 ... LetzteLetzte

Ähnliche Themen

  1. Problem mit den Standardfelgen
    Von Zack im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 7
    Letzter Beitrag: 06.11.2016, 18:35
  2. Problem bei der Anhängerkupplung
    Von Denis im Forum Mazda CX-5 Allgemein
    Antworten: 9
    Letzter Beitrag: 30.07.2015, 19:04
  3. Problem mit MZD u. Navi.
    Von weserwiese im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 4
    Letzter Beitrag: 23.07.2015, 14:07
  4. Problem Kartenupdate
    Von ssvara im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 2
    Letzter Beitrag: 20.12.2014, 21:01
  5. Problem mit der FSE
    Von HHausF72 im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 26
    Letzter Beitrag: 01.04.2014, 16:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •