Ergebnis 1 bis 6 von 6

Thema: Fehlermeldungen nach Unfallreparatur

  1. #1
    Neuer Benutzer
    Registriert seit
    12.12.2016
    Erhielt 3 Danke für 1 Beitrag

    Fehlermeldungen nach Unfallreparatur


    Hallo zusammen,

    ich bitte Euch um Eure Einschätzung und Vorschläge, um vielleicht gemeinsam "mein" Problem zu detektieren.
    Vorsicht lang

    Zuerst:
    ich habe einen CX-5, Baujahr 2013, 110kW, Diesel, Schalter, und aktuell 124 000km.

    Chronologisch: was ist passiert bis dato:

    Vor ca. 6 Wochen war mein CX-5 beim Mazdahändler zwecks des dreifach Rückrufes. Bei mir ist angeblich nur die Software aufgespielt worden, bei den Injektoren und Pumpe wurden nichts gemacht.

    Vorher ruckelte mein Dicker schon ganz, ganz minimal, das war aber wirklich nur minimal. Habe später hier gelesen, dass das was mit Verkokung zu tun haben könnte.
    Im Zuge des Rückrufes habe ich hier die ersten Kommentare zwecks Änderung der Leistung und Spritsteigerung gelesen, bei mir habe ich aber nichts derartiges beobachtet.

    Zwei Wochen später ist mir ein Rehbock vorne links ins Auto gelaufen: am Auto war grob zwischen Vorderreifen/Kotflügel bis zum Kühlergrill alles weggebrochen. Nach dem Unfall fuhr das Auto noch ohne Fehlermeldungen, wir durften dann aber von der Polizei aus wegen der gebrochenen Teile bzw. den offenen Ecken und Kanten offiziell nicht mehr fahren.
    Das Fahrzeug haben wir zu meinem Nicht-Mazda-Werkstatt gebracht (offizielle Kfz-Werkstatt) zur Reparatur.
    Der Gutachter hat neben allen Karosserieteilen u.a. auch Scheinwerfer, Scheinwerfersprühanlage, Parkpilot, i-stop inkl. der gesammelten Steuergeräte neu aufgeschrieben.
    Das Fahrzeug wurde jetzt wieder nach Gutachten zusammengebaut mit allen neuen Mazda-Teilen etc.
    An sich wirkt der Dicke nun wieder startbereit.
    Ich habe dann die Probefahrt übernommen und habe seit der ersten Fahrt nun die hier im Forum schon leidlich beschriebene Kombination an Fehlermeldungen "Reifendruck prüfen" - "SCBS Überprüfen" - "Motorsteuerung prüfen" usw. Parallel habe ich das ebenso beschriebene Leistungsloch bei ca. 2500 U/min, es wirkt als wenn der Turbo nicht einschaltet. Wenn man die Drehzahl gleichmässig hoch über 2700-3000 U/min hält (niedrigerer Gang), dann zieht er auch wie gewohnt.
    Das ganze kommt auch nach jedem neuen Start wieder, die Motorsteuerung oft erst, wenn das Auto warm ist bzw wenn ich auf der Autobahn versucht habe über die 2700 U/min zu kommen. In dem Moment wo die "Motorsteuerung prüfen" und MKL kommt, fallen die Ganganzeige weg und z.B. geht auch der i-Pilot nicht mehr. Das Auto bleibt aber nicht komplett stehen oder ähnliches - ich kann weiterfahren.

    Beim Fehlerauslesen mit einem Bosch-Universalgerät sagt er nur ebenso was wie SCBS geht nicht (was ich nicht glaube).
    Reifendruck wurde genauso überprüft wie auch Öl - alles soweit unauffällig.

    So und nun stehen wir da mit unserer Weisheit:
    Wo kommt der Fehler her?

    Ich habe die hier häufig beschriebene Kaskade Ladedrucksensor - AGR-Ventil - Drosselklappe - Turboladerschaden gelesen. Mein Mann hat gestern den Ladedrucksensor ausgebaut (war schon gut verkokt) und gereinigt.
    Im Nachgang bilde ich mir ein, dass in den niedrigen Gängen das "Geruckel" deutlich weniger geworden ist, aber ab dem 4. Gang aufwärts bleibt das gefühlte "Hängenbleiben" bzw. "Turboloch". Und dazu eben wieder ganze Tannenbaum an Meldungen. Das war es also alleine nicht.

    Ist das nun also echt totaler Zufall, dass die volle Kaskade mit Drosselklappe bzw. Turboladerschaden exakt dann passiert, nachdem die Kiste 3 Wochen gestanden ist? Vom ersten Probefahrt nach Zusammenbauen? Wäre schon seltsamer Zufall oder?
    Sind noch weitere Steuergeräte vom Unfall kaputt?
    Oder ist es doch eher eine "Nachwirkung" vom Motorsteuerungsupdate?

    Ich hätte gerne Euren Input, um zu entscheiden ob und was wir am besten in welcher Reihenfolge angehen könnten:

    1) Gibt es vorne noch weitere Steuergeräte, die ggf. "vor" den neuen/gewechselten hängen und durch den Unfall doch noch beschädigt sein und derartige Fehlermeldungen verursachen könnten? Falls ja welche könnten das sein, wo sind sie und wie kann man sie testen? Der Gutachter hat gesagt, dass wenn noch weitere Unfallschäden auftreten sollen wir ihm für eine Korrektur des Gutachtens Bescheid geben. Habt ihr Ideen was wir noch prüfen könnten?

    2) Wo sitzt denn nun tatsächlich der SCBS-Sensor: ist das nur die Kamera an der Frontscheibe oder gibt es hierzu noch ein anderes elektronisches Teil im Frontbereich / Kühlergrill oä? (Frontscheibe war im Unfall nicht betroffen - da wurden nirgends Massnahmen getätigt).

    3) Mein Mann würde sich das AGR-Ventil auch noch selber anschauen ob ggf. verkokt. Gibt es ähnlich wie beim Ladedrucksensor auch eine Anleitung, wo das Ding genau sitzt?

    Gerne nehme ich auch andere Ideen und Gedanken von Euch auf.
    Ich freue mich über Eure Anregungen.
    VG
    juschka

  2. #2
    Benutzer
    Registriert seit
    14.09.2016
    Erhielt 32 Danke
    Moinsen juschka,
    meine Vermutung, die Ursache dafür ist ein "schlechter Massekontakt an den 2 Kontaktösen"
    des linken vorderen Kabelbaums, der durch eine mangelhafte Reparatur des Verstärkungsblechs
    zwischen Längsträger und Kotflügel (bei Lackierung/Endmontage) verursacht wird.

    Moin, moin

  3. Für diesen Beitrag bedanken sich bei hjg48 die folgenden 2 User:


  4. #3
    Neuer Benutzer
    Registriert seit
    12.12.2016
    Erhielt 3 Danke für 1 Beitrag
    Moin moin in den Norden,
    zumindest hört sich das für einen Bayer so an

    Danke für den Hinweis, der hört sich gut an es nachzuverfolgen, insbesondere weil meine Werkstatt heute auf diesen Hinweis hin erklärte, da wäre keine Öse für Masse gewesen, weder neu zu montieren noch "alt".
    Ich möchte ihn da nochmal schubsen es doch zu kontrollieren.... wir arbeiten noch an der Motivation...

    Hast Du noch einen Hinweis für mich, wo der Massekontakt genau sitzt - Sieht man da relativ einfach von oben oder unten hin? Oder Skizze oder Foto - gibt es sowas?
    Beim Motorrad habe ich Werkstatthandbücher zuHause...gefühlt kauft man das ja schon fast vor der Maschine. Gibt es sowas auch für den CX5...gibt es da vielleicht so ne Skizze/Anweisung. Hat jemand Zugang zu so etwas ohne irres Geld auszugeben?

    Danke & Viele Grüsse
    juschka

  5. #4
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 3.774 Danke
    Schau mal hier im Thread, da gibts Unterlagen. Vielleicht ist da das gesuchte enthalten. Ist zwar nur in englisch, aber immerhin... auf deutsch sind mir keine Downloads im Internet für Endkunden bekannt.

    Edit 1: Im letzten Post des o.g. Threads ist der Schaltplan (RHD, daher ggf. seitenverkehrt) zu finden. Darin bei ca. S.41 sind die Groudpoints/Massekontaktpunkte skizziert. Vielleicht sind die gesuchten da dabei?
    Screenshot_20190401-201942_Adobe Acrobat.jpg

    Edit 2: Zu Deiner 2. Frage: SCBS (Front) nutzt nur das LIDAR/Laser als Sensor, welcher oben hinterm inneren Rückspiegel verbaut ist. Ich schätze, dass es im F-BCM im Motorraum (bei den Sicherungen) gesteuert wird.
    Sensors_Windshield_LIDAR_FSC.jpg
    Geändert von Tristan (01.04.2019 um 19:56 Uhr)

  6. #5
    Neuer Benutzer
    Registriert seit
    12.12.2016
    Erhielt 3 Danke für 1 Beitrag
    Wowh, danke für Eure Hilfe.
    Die Unterlagen sind super, wir haben einige Dinge nachgeschaut.

    Bis dato haben wir den Fehler noch nicht gefunden, nächste Woche haben wir einen Termin beim Mazda-Händler..hilft wohl nix.

    Ich sag Bescheid, wenn wir den Fehler gefunden haben.

    VG
    juschka

  7. #6
    Neuer Benutzer
    Registriert seit
    12.12.2016
    Erhielt 3 Danke für 1 Beitrag

    So mein Händler hat das Auto jetzt halb zerlegt und tatsächlich das Schlimmste festgestellt:
    Nockenwelle und Turbolader

    Hatte ich schon fast befürchtet, mein Auto gehört zur berüchtigten Motoren-Nr., hat das richtige Baujahr und mit 125Tkm auch die richtige Laufleistung

    Damit mache ich das Thema hier mal zu und wechsel zu dem beliebten Nockenwelle+Turbolader-Thread.

    Trotzdem danke für Eure Bemühungen - ich hätte ja auch Glück haben können...

    VG
    juschka

Ähnliche Themen

  1. Fehlermeldungen 2,2D - 150PS
    Von fd001 im Forum Mazda CX-5 Elektrik
    Antworten: 7
    Letzter Beitrag: 27.11.2018, 14:44
  2. Fehlermeldungen
    Von DerPrivilegierte im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 27
    Letzter Beitrag: 03.10.2018, 11:49
  3. Fehlermeldungen Motorblock, Schlüsselsystem usw
    Von jole im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 27
    Letzter Beitrag: 04.01.2018, 16:10
  4. Fehlermeldungen
    Von Lex im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 19
    Letzter Beitrag: 16.12.2015, 16:53
  5. Fehlermeldungen Motorsteuerung
    Von msrlux im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 6
    Letzter Beitrag: 31.12.2013, 13:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •