Ergebnis 1 bis 3 von 3

Thema: Android Auto wird nicht vom Handy aufs Display gespiegelt

  1. #1
    Neuer Benutzer
    Registriert seit
    02.04.2019
    Erhielt 0 Danke

    Android Auto wird nicht vom Handy aufs Display gespiegelt


    Ich habe auf meinem android, adroid auto installiert und es wurde auch mal kurz auf dem Display im Mazda angezeigt. Dann ist das Bild eingefroren und ich habe das Kabel getrennt.

    Seitdem erkennt der CX nicht mehr wenn ich das Kabel reinstecke, dass in meinem Handy Android Auto läuft!?
    Ich habe schon verschiedene USB Kabel probiert, die App mehrmals De installiert aber keine Chance.
    Beim Android von der Freundin funktionierts prima....

    Hat jemand eine Ahnung wie ich das reseten kann bzw. das irgendwie wieder hinbiege?

  2. #2
    Plus Mitglied Avatar von Volker Arnold
    Registriert seit
    27.06.2017
    Ort
    Mönsheim
    Erhielt 1.646 Danke
    Damit man das mal etwas eingrenzen kann.
    Du hast den neuen USB Hub im Auto verbaut?
    Du hast die richtige Firmware bei dir im Auto, irgendwas mit 70.xxx100?

  3. #3
    Benutzer Avatar von Er-fried
    Registriert seit
    14.08.2015
    Ort
    Berlin
    Erhielt 96 Danke

    Spritmonitor.de

    Zitat Zitat von movex Beitrag anzeigen
    Ich habe auf meinem android, adroid auto installiert und es wurde auch mal kurz auf dem Display im Mazda angezeigt. Dann ist das Bild eingefroren und ich habe das Kabel getrennt.

    Seitdem erkennt der CX nicht mehr wenn ich das Kabel reinstecke, dass in meinem Handy Android Auto läuft!?
    Ich habe schon verschiedene USB Kabel probiert, die App mehrmals De installiert aber keine Chance.
    Beim Android von der Freundin funktionierts prima....

    Hat jemand eine Ahnung wie ich das reseten kann bzw. das irgendwie wieder hinbiege?
    Ich hatte auch mal solche problemchen nachdem ich AA schon mal nutzte und hab dann mein Handy aus der Bluetooth Liste geschmissen, danach konnte ich es nicht mehr pairen ( das von der Frau ging nach wie vor)...... dann Handy Neustart und Auto Neustart behob mein Problem )

    Gesendet von meinem SM-G960F mit Tapatalk

Ähnliche Themen

  1. Android Auto Car Play
    Von Nili11 im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 886
    Letzter Beitrag: Heute, 09:45
  2. 1. Gen. NB1 Handy Verbindung wird unterbrochen
    Von mayntzer im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 13
    Letzter Beitrag: 01.03.2019, 15:35
  3. 1. Gen. FL Android Auto
    Von Micha3569 im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 1
    Letzter Beitrag: 08.08.2018, 17:52
  4. Android Auto App
    Von uassmann im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 2
    Letzter Beitrag: 22.05.2016, 14:23
  5. Android goes Auto
    Von michel im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 14
    Letzter Beitrag: 22.07.2014, 06:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •