Ergebnis 1 bis 10 von 10

Thema: Navi-Patch weg nach Firmware-Upgrade

  1. #1
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke

    Navi-Patch weg nach Firmware-Upgrade


    Hallo,

    angenommen, man hat aus dem Kanadischen Forum eine Datei im MZD via NNG-Tool/USB-Stick gepatcht/überschrieben/ausgetauscht, um zu "Testzwecken" eine Navi-Karte zu nutzen.

    Ist dann der Patch nach dem FW-Update von FW 56 auf FW 70 weg und müsste das Prozedere nach dem Update erneut durchlaufen werden?

    Oder: sollte der Patch weg sein, dürfte es wohl sinnvoller sein, gleich eine günstige Karte auf der Bucht zu erstehen,
    gesetzt der Fall, 3 Jahre Update werden über das Mazda-Tool gewährleistet.

    Vielleicht hat sich jemand von Euch dieselbe Frage (rein Interesse halber) schon mal gestellt.

  2. #2
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 4.172 Danke
    Wie teils schon per PN geschrieben anbei meine Einschätzung:

    Wenn eine Datei im MZD via NNG-Tool/USB-Stick gepatcht/überschrieben/ausgetauscht wurde, um eine Navi-Karte (oder einen Speedcam-Patch) zu nutzen, dann wird der Patch nach dem FW-Update (z.B. von FW 56 auf FW 70) weg sein und muss nach dem Update erneut installiert werden.

    Deine Entscheidung, ob Dir das erneute Patchen oder der Kauf einer Navikarte von ebay lieber ist. Prinzipiell funktionieren die ebay-Karten wohl - auch mit 3 Jahren Update. Kann (muss nicht) sein, dass die vorher genutzte Test-Navi-SD zu Problemen führt, da sie evtl. auch schon mit der VIN des Wagens verbunden ist.

  3. #3
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke
    Es sollte möglich sein, die Backup-FIN wieder aufzuspielen.
    Mal sehen, was nach dem Upgrade rauskommt.

  4. #4
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke
    Guten Morgen,
    hätte mir auf diesem Forum mehr Feedback erhofft.
    Denke nicht, der einzige mit einem CID-Patch zu sein, der seine Firmware von v56 auf 59 bzw. 70 upgraden lässt.
    Schade.

  5. #5
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 4.172 Danke
    Vielleicht nicht der Einzige, aber es werden sehr wenige sein... und die schauen vielleicht nicht jede Woche ins Forum... im mazda3revo-Forum dürfte die Chance größer sein.

  6. Für diesen Beitrag bedanken sich bei Tristan folgende User:


  7. #6
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke
    Zitat Zitat von Tristan Beitrag anzeigen
    Vielleicht nicht der Einzige, aber es werden sehr wenige sein... und die schauen vielleicht nicht jede Woche ins Forum... im mazda3revo-Forum dürfte die Chance größer sein.
    Gebe Dir später Bescheid, wie der Status Quo nach dem Update ist.
    Im Grunde wäre es mir Recht, wenn der Patch weg wäre und ich eine jungfräuliche Karte günstig über die Bucht holen könnte; damit hätte ich lt. Händleraussage auch wieder 3 Jahre Updates, da ursrüngliche VIN :-)

    P.S.: der 50er wär`s mir Wert.

  8. #7
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke
    Hallo,
    nach Update von V56 auf V70
    wollte das Navi zunächst nicht, womit ich gerechnet habe.
    Motor aus, dann wieder ein mit eingesteckter Karte und scheinbar alles i.O.
    Angehängte Grafiken Angehängte Grafiken

  9. #8
    Benutzer
    Registriert seit
    26.05.2015
    Ort
    NE
    Erhielt 88 Danke
    Nur mal so, exestiert überhaupt eine aktuelle Navikarte in der Bucht.
    Vor einiger Zeit waren welche aus Irland oder so im Umlauf. Die man bedenkenlos verwenden könnte.

  10. #9
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke
    Zitat Zitat von rheingeist Beitrag anzeigen
    Nur mal so, exestiert überhaupt eine aktuelle Navikarte in der Bucht.
    Vor einiger Zeit waren welche aus Irland oder so im Umlauf. Die man bedenkenlos verwenden könnte.
    Bin mit einem Polen in Kontakt.
    4-stellige positive Bewertungen, die die Aktualität bestätigen.
    Habe auch 2 deutsche Händler angeschrieben...nicht mal eine Antwort bekommen.

  11. #10
    Benutzer
    Registriert seit
    25.04.2019
    Ort
    Auxburg
    Erhielt 17 Danke

    Zitat Zitat von Auxburger Beitrag anzeigen
    Hallo,
    nach Update von V56 auf V70
    wollte das Navi zunächst nicht, womit ich gerechnet habe.
    Motor aus, dann wieder ein mit eingesteckter Karte und scheinbar alles i.O.
    Kann die Bilder selbst nicht aufmachen...sollte es bei Euch auch nicht klappen, bitte Rückmeldung.

Ähnliche Themen

  1. Speedcam - Patch / AiO 1.51
    Von Auxburger im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 6
    Letzter Beitrag: 08.05.2019, 17:24
  2. Navi: Brauchbare Position nach Kaltstart
    Von cx5Newbie im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 11
    Letzter Beitrag: 24.07.2018, 19:29
  3. TomTom Navi NB1 - Karten- und Firmware-Update
    Von JanD im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 49
    Letzter Beitrag: 14.03.2018, 19:58
  4. Navi schwarz nach Verkehrsfunk
    Von tbeutel im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 2
    Letzter Beitrag: 25.12.2017, 21:57
  5. Navi richtet sich nach Norden aus
    Von niko im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 2
    Letzter Beitrag: 26.08.2013, 17:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •