Ergebnis 1 bis 9 von 9

Thema: Navigation wird geladen (endlos)

  1. #1
    Neuer Benutzer
    Registriert seit
    22.03.2018
    Ort
    Äntlibuech
    Erhielt 2 Danke

    Navigation wird geladen (endlos)


    Guten morgen allerseits!

    Habe vor ein paar Tagen meinen ersten CX5 gekauft. Es ist ein 2015er Modell. Ich habe die Mazda Toolbox installiert um die Navi Karten zu aktualisieren. Hat alles einwandfrei und fehlerlos geklappt.

    Nachdem ich die SD Karte wieder in den Slot schob war ich gespannt ob das Navi nun meine Wohnadresse kennt. Nach dem booten zeigt es jedoch nur an "Navigation wird geladen" und nach ein paar Sekunden einen leeren schwarzen Screen, dann kommt wieder die "Navigation wird geladen" Animation usw. So nach einer Stunde wurde es mir zu blöd, also habe ich mal den Reset gemacht (NAV + Mute). Hat leider auch nichts gebracht.

    Hat jemand eine Idee was ich noch tun könnte? Ach ja, die FW Version ist 51.00.351 und mit der Forum Suche habe ich nichts gefunden.

    Herzlichen Dank & happy Weekend!

  2. #2
    Benutzer Avatar von Kladower
    Registriert seit
    15.05.2015
    Ort
    Berlin
    Erhielt 2.241 Danke

    Spritmonitor.de
    Hallo,

    erkennt denn die Toolbox die Karte als gültig an? Unter Einstellungen -> Verwalten -> Diagnose kannst Du sie testen. Da sollte ganz oben erscheinen "SD-Karte ist gültig".

    Sonst fällt mir auf, dass die Firmware noch Stand 2015 ist. Die 51.00.351 hatte noch Stabilitätsprobleme, hier würde ich auf jeden Fall eine der aktuellen Versionen einspielen (lassen). Ob das bei dem Navi-Problem hilft, kann ich allerdings nicht sagen.

  3. #3
    Neuer Benutzer
    Registriert seit
    22.03.2018
    Ort
    Äntlibuech
    Erhielt 2 Danke
    Ja die Toolbox hatte kein Problem mit der SD Karte. Muss wohl die Firmware selber updaten, mein Händler ist mehr der analoge als der digitale Habe eine Anleitung gefunden und auch die Firmware Files herunterladen können, nun muss ich noch warten bis ich in der passenden Stimmung bin dafür

  4. #4
    Plus Mitglied Avatar von Muffin
    Registriert seit
    21.03.2015
    Ort
    Forst (BW)
    Erhielt 3.502 Danke
    Servus @RonT ,

    Versuch mal folgendes.

    Zündung an , Mute Taste und Navi Taste gleichzeitig drücken bis MZD neu startet.
    Vielleicht bringt´s was.

    Tom

  5. #5
    Neuer Benutzer
    Registriert seit
    22.03.2018
    Ort
    Äntlibuech
    Erhielt 2 Danke
    Merci für den Tipp, das hatte ich schon probiert, hat leider auch nichts gebracht...schon bitter bei so einem teuren Auto, mein 5 Jahre altes Garmin 50.- Gerät hatte noch nie ein Problem mit Karten Updates...

  6. #6
    Plus Mitglied Avatar von Muffin
    Registriert seit
    21.03.2015
    Ort
    Forst (BW)
    Erhielt 3.502 Danke
    Noch eine Info , bei meinem Vorgänger hatte ich am Anfang das gleiche Problem.

    Mein fMh hatte mir dann eine neuere Version für das MZD aufgespielt. (weiß leider nicht mehr welche)
    danach trat dieses Problem nicht mehr auf.

    Aktuell habe ich auf meinem KF die Version 504 drauf.
    Diese funktioniert sehr schnell und völlig Problemlos.

    Tom

  7. #7
    Neuer Benutzer Avatar von orbo
    Registriert seit
    01.10.2016
    Ort
    Riedstadt
    Erhielt 7 Danke
    Zitat Zitat von RonT Beitrag anzeigen
    Ja die Toolbox hatte kein Problem mit der SD Karte. Muss wohl die Firmware selber updaten, mein Händler ist mehr der analoge als der digitale Habe eine Anleitung gefunden und auch die Firmware Files herunterladen können, nun muss ich noch warten bis ich in der passenden Stimmung bin dafür
    Beim erstes mal ,hatte ich genauso Problem mit Update.
    Nach dem Initialisierung der SD Karte im AUTO ( man muss warten) , hab ich wieder der Karte über die Toolbox updaten beenden. Das ist komische sicherung von MazdaMazda Navigationssoftwares(SD Karte) kompatibel zu eins auto.

    Nach dem updaten bei mir funktioniert TomTom einwandfrei.

  8. #8
    Neuer Benutzer
    Registriert seit
    22.03.2018
    Ort
    Äntlibuech
    Erhielt 2 Danke
    Vielen Dank für eure Hilfsbereitschaft! Noch ein kleiner Nachtrag: bevor ich das Navi-Karten Update machte, kopierte ich den ganzen Inhalt der SD-Karte auf den PC in ein Backup Verzeichnis. Gestern abend dann, nachdem ich keine Geduld mehr hatte, lösche ich alle Dateien auf der SD-Karte und kopierte das Backup zurück auf die Karte.

    Nun läuft das Navi wieder, aber halt mit dem ursprünglichen veraltetem Kartenmaterial. Die Vermutung von Muffin teile ich auch, es scheint dass eine gewisse Beziehung besteht zwischen Firmware Alter und Navi-Karten Alter.

    Ergo bleibt also nur Firmware Update

  9. Für diesen Beitrag bedanken sich bei RonT folgende User:


  10. #9
    Neuer Benutzer
    Registriert seit
    22.03.2018
    Ort
    Äntlibuech
    Erhielt 2 Danke

    Kleiner Nachtrag vom 01.04.18:
    Osterzeit = Ferienzeit :-) hatte nun etwas Zeit und eine 56er Firmware installiert (wegen den AIO Tweaks). Anschließend nochmals SD-Karten Update gemacht und siehe da, alles funktioniert einwandfrei!

Ähnliche Themen

  1. Navigation nachrüsten
    Von smily.1977 im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 8
    Letzter Beitrag: 21.01.2018, 22:06
  2. CX-5 2nd generation navigation
    Von robw im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 2
    Letzter Beitrag: 17.06.2017, 05:45
  3. Radio/Navigation
    Von Fatscher im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 3
    Letzter Beitrag: 18.01.2017, 05:36
  4. MZD Navigation im CX5
    Von MHL im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 11
    Letzter Beitrag: 26.05.2016, 16:01
  5. Navigation: Tag- und Nachtmodus
    Von Luna050603 im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 33
    Letzter Beitrag: 23.09.2014, 22:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •