Ergebnis 1 bis 8 von 8

Thema: Navisprache plötzlich in Englisch !

  1. #1
    Plus Mitglied Avatar von Muffin
    Registriert seit
    21.03.2015
    Ort
    Forst (BW)
    Erhielt 3.547 Danke

    Navisprache plötzlich in Englisch !


    Guten morgen zusammen ,

    Auf dem Weg zur Arbeit viel mir auf dass die Sprache im Navi plötzlich Englisch war.

    Alles andere beim MZD war in Deutsch.
    Die Sprache im MZD ist auch auf Deutsch eingestellt.

    Hatte jemand schon einmal das gleiche Problem ?

    Gruß Tom

  2. #2
    Plus Mitglied Avatar von Muffin
    Registriert seit
    21.03.2015
    Ort
    Forst (BW)
    Erhielt 3.547 Danke
    Problem hat sich von alleine gelöst.

    Keine Ahnung wieso , aber jetzt funktioniert wieder alles.

    Vielleicht lag es am Bohnensalat den ich gestern gegessen habe.

    Tom

  3. Für diesen Beitrag bedanken sich bei Muffin die folgenden 2 User:


  4. #3
    Neuer Benutzer
    Registriert seit
    21.12.2014
    Ort
    Lenningen
    Erhielt 10 Danke
    war bei mir auch schon mal so,während einer urlaubsheimreise nach einem pausenstopp...plötzlich die sprache auf englisch,und der darauf folgende tag nochmal
    Hab danach eine andere sprache gewählt,und nochmal zurück auf deutsch dann war wieder gut
    Ich vermute mal ein software fehler

  5. Für diesen Beitrag bedanken sich bei iohann folgende User:


  6. #4
    Benutzer Avatar von Lancelot
    Registriert seit
    17.02.2015
    Ort
    Frankfurt am Main
    Erhielt 4.116 Danke
    Keine Bange, lag nicht am Bohnensalat.....

    Das hatte ich auch letztes Jahr einmal. Seltsamerweise ließ sich die Sprache nicht ums Verrecken auf Deutsch umstellen.

    Aber nach einem Neustart war alles wieder gut.

    Grüße Ralf

  7. Für diesen Beitrag bedanken sich bei Lancelot folgende User:


  8. #5
    Plus Mitglied Avatar von Muffin
    Registriert seit
    21.03.2015
    Ort
    Forst (BW)
    Erhielt 3.547 Danke
    Hallo Ralf ,

    Mit Neustart meinst du "Werkreset" am MZD ?

    Tom

  9. #6
    Benutzer Avatar von Lancelot
    Registriert seit
    17.02.2015
    Ort
    Frankfurt am Main
    Erhielt 4.116 Danke
    Servus Tom,

    nein, hatte den Wagen nur kurz abgestellt zum Einkaufen und beim nächsten Start war alles wieder normal.

    Grüße Ralf

  10. Für diesen Beitrag bedanken sich bei Lancelot folgende User:


  11. #7
    T20
    T20 ist gerade online
    Benutzer
    Registriert seit
    04.06.2015
    Ort
    NRW
    Erhielt 11 Danke
    Vor gut 4 Monaten konnte mein Navi kyrillisch in der Zieleingabe, ich aber nicht.
    Nach Reset alles wieder in Deutsch. Seit dem keine Probleme mehr mit gehabt.

  12. Für diesen Beitrag bedanken sich bei T20 folgende User:


  13. #8
    Neuer Benutzer
    Registriert seit
    25.04.2015
    Ort
    Berlin
    Erhielt 7 Danke

    Update machen lassen


    Hallo, hatte ich auch. Nach Softwareupdate beim Händler alles wieder i.O. Gruß

  14. Für diesen Beitrag bedanken sich bei Space1405 folgende User:


Ähnliche Themen

  1. Leistung plötzlich weg
    Von niederbayer1 im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 59
    Letzter Beitrag: 28.12.2017, 18:44
  2. Plötzlich Einstellungen resetet
    Von Sojos im Forum Mazda CX-5 Allgemein
    Antworten: 9
    Letzter Beitrag: 20.10.2015, 08:20
  3. MZD Bildschirm plötzlich schwarz
    Von Muffin im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 3
    Letzter Beitrag: 20.07.2015, 19:02
  4. Antworten: 4
    Letzter Beitrag: 30.05.2014, 11:59
  5. Navi Sprachanweisung plötzlich sehr leise
    Von Bernd im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 3
    Letzter Beitrag: 12.01.2014, 01:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •