Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 95

Thema: Neuwagen-Navi+Mazda Tool geht nicht :-((

  1. #1
    Benutzer
    Registriert seit
    03.02.2015
    Erhielt 6 Danke

    Neuwagen-Navi+Mazda Tool geht nicht :-((


    Hallo liebe Freunde,
    ich bin gerade mit meinem Neuwagen nach Hause gekommen.
    Habe die SD Karte herausgenommen und eine Kopie gemacht. Dann das Mazda Tool geladen.
    1. Fehlermeldung vom Mazda Tool - Serverfehler ....kein Update möglich
    2. SD Karte wieder ins Auto aber nun bekomme ich die Fehlermeldung - SD Karte nicht lesbar und ich hätte kein Navi ???

    Was habe ich falsch gemacht ? Was muss ich nun tun ?
    Hat die SD Karte einen Namen ? oder nur no Name

    Vielen Dank
    Elliot

  2. #2
    Benutzer
    Registriert seit
    07.09.2014
    Erhielt 369 Danke
    Zu aller erst die FORENSUCHE benutzen.

    Dann mal schauen ob Du versehentlich den Schreibschutz eingeschaltet hast.

  3. #3
    Benutzer
    Registriert seit
    03.02.2015
    Erhielt 6 Danke

    ....mach ich

    Danke , durchsuche schon !
    Nein, die Karte ist nicht gesperrt.
    Leider kann ich sie mit dem Mazda Tool auch nicht prüfen, da der Serverfehler mich gar nicht weiter vorankommen lässt.
    :-(

  4. #4
    Benutzer Avatar von Kladower
    Registriert seit
    15.05.2015
    Ort
    Berlin
    Erhielt 2.243 Danke

    Spritmonitor.de
    Falls Deine Suche nicht erfolgreich war:
    http://www.cx5-forum.de/f5/mzd-conne...lich-4814.html

  5. #5
    Benutzer
    Registriert seit
    29.11.2015
    Ort
    Hessenländle
    Erhielt 74 Danke
    Die Karte muss sich mit dem Auto erst "koppeln". Das dauert ein paar Kilometer fahrt.
    Also wenn das Auto ganz neu ist wird das auch nicht klappen.
    Der Serverfehler, denke ich mal, hat nix mit der Karte zu tun. Hast Du denn generell ne Internetverbindung? Wenn ja, kann auch ne Störung beim Updateserver sein.

  6. #6
    Neuer Benutzer
    Registriert seit
    31.05.2014
    Erhielt 0 Danke
    Laut meinem FMH muß das Auto erst 100 km fahren um die Kopplung zu aktivieren.
    Hat bei mir geklappt. Also etwas Geduld.

    Gruß von Klaus aus Sachsen

  7. #7
    Benutzer
    Registriert seit
    03.02.2015
    Erhielt 6 Danke
    Vielen Dank,

    ich bin ja ca 250 km nach Hause gefahren :-)
    Auf das Update kann ich erst einmal verzichten, das kann ich auch über Windows noch einmal probieren.
    Wichtig wäre die original SD wieder zum laufen zu bekommen.
    Das System sagt : ungültige SD-Karte
    ...dann
    "Ihr Mazda verfügt über kein Navi" und am Ende sehe ich nur noch Kompassdaten :-)

    Viele Grüße
    Elliot

  8. #8
    Benutzer
    Registriert seit
    04.11.2013
    Erhielt 50 Danke
    Versuch doch mal ein Reboot der Multimedia-Einheit.
    Das gleichzeitige Drücken der Tasten "Nav"+"Favoriten"+"Mute/EinAus" sollte dieses bewirken.

    Gruß
    gsx750

  9. #9
    Benutzer
    Registriert seit
    03.02.2015
    Erhielt 6 Danke
    so, liebe Berater ......
    - das Navi sagt " SD Karte ungültig"
    - Neustart des Systems brachte keine Besserung
    - auf meinem Mac funktioniert das Mazda - Tool überhaupt nicht ....Serverfehler !
    - auf einem Windows-PC scheint die Software zu funktionieren aber
    Mazda-Tool erkennt meine SD Karte bzw. USB-Kartenleser auch nicht, so das die
    Software nicht zu arbeiten beginnt ! und ich kein Update machen kann.
    - Eine Kopie auf eine neue SD brachte auch keine Besserung.

    Aus meiner Sicht wird die SD Karte weder im Auto, noch in der Mazda-Software erkannt.
    (Im PC wird der Wechseldatenträger erkannt)
    Ich vermute das im Dateiensystem der Karte etwas fehlt oder beschädigt ist.Leider habe ich keinen Vergleich, was auf der Karte vorhanden sein muss !!!

    Habt hr eine Idee ? Neue Karte vom Händler ? Kann die Hotline von Mazda helfen ? Wisst ihr wer zuständig ist ?

    Viele Grüße
    Elliot

  10. #10
    Benutzer Avatar von Chriz
    Registriert seit
    25.09.2015
    Ort
    Rheinland
    Erhielt 409 Danke

    Ab zum fMh und tauschen lassen!

Seite 1 von 10 123 ... LetzteLetzte

Ähnliche Themen

  1. "Tote Winkel Warner" rechts geht nicht!
    Von Fanny1960 im Forum Mazda CX-5 Elektrik
    Antworten: 21
    Letzter Beitrag: 07.11.2017, 12:44
  2. FindMyMazda - Die neue Online-Plattform für Neuwagen von Mazda
    Von MAJU im Forum Mazda CX-5 Kaufberatung
    Antworten: 5
    Letzter Beitrag: 14.07.2015, 08:11
  3. AHK Bremslicht geht nicht
    Von scribere089 im Forum Mazda CX-5 Elektrik
    Antworten: 9
    Letzter Beitrag: 06.06.2014, 08:23
  4. Tagfahrlicht geht nicht mehr...
    Von dabruada im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 17
    Letzter Beitrag: 06.12.2013, 11:37
  5. Heckklappe geht nicht auf, wenn der Motor läuft
    Von Alphamuecke im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 10
    Letzter Beitrag: 08.09.2013, 19:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •