Ergebnis 1 bis 6 von 6

Thema: Update und nichts geht mehr!

  1. #1
    Neuer Benutzer
    Registriert seit
    15.12.2013
    Erhielt 0 Danke

    Böse Update und nichts geht mehr!


    Hallo an alle cx5ler,
    ich habe nun seit 3 Tagen meine neues Baby
    Naja ich habe die SD Karte entnommen und über TomTom Home das update durchgeführt,
    hat alles geklappt.
    SD Karte wieder ins Navi und er zeigt den Installationsvorgang an, nach ca.5 min war er fertig, aber wenn ich jetzt auf das Navi klick kommt zwar das TomTom Symbol für ca 20 sec schaltet dann aber wieder auf Radio zurück.
    Was kann das den sein?
    Ich kann das Navi nicht mehr öffnen.
    Danke schon einmal im voraus

    mfg
    michi

  2. #2
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.880 Danke

    Spritmonitor.de
    Versuche mal, die entsprechenden Sicherungen für einige Minuten zu ziehen.
    Wie das geht und welche Sicherungen - bitte SuFu nutzen. Dazu gibt es schon etliche Beiträge. Viel Erfolg.

  3. #3
    Neuer Benutzer
    Registriert seit
    15.12.2013
    Erhielt 0 Danke
    werd ich gleich versuchen danke

  4. #4
    anonymous01
    Gast
    Alternativ versuche es mit einer anderen SD-Karte, falls Deine korrumpiert ist:

    • leere SD-Karte einlegen und Schacht schließen
    • Navi starten
    • hoffen, dass die Meldung kommt: keine Karten gefunden
    • SD-Schacht öffnen und warten, dass im Bildschirm erscheint "Sie können die SD-Karte entnehmen"
    • Karte raus -> an den PC und mit TomTom Home aktualisieren => die Karten werden heruntergeladen und alles installiert
    • Karte wieder in den SD-Schacht im Auto, Navi drücken... viel Glück

  5. #5
    Benutzer
    Registriert seit
    07.06.2013
    Erhielt 13 Danke

    Spritmonitor.de
    Hatte letzte Woche ein ähnliches Problem,
    nach dem Update von TomTom entweder gar kein Start des Navis oder ein Absturz während des Routings. Bei mir hat folgendes Abhilfe geschaffen:
    Transcend 4 GB Class 10 Speicherkarte in das Lesegerät im CX-5, loopdir auf die Karte schreiben (Karte rein, Zündung ein, warten, Zündung aus, Karte raus), Software über TomTom Home vom PC neu auf die Karte spielen. Seitdem geht´s.

  6. #6
    Benutzer Avatar von Frogman
    Registriert seit
    09.05.2013
    Erhielt 157 Danke

    Spritmonitor.de

    Das ist das altbekannte Problem - bei der Aktualisierung der SD-Karte mit TTHome wird auch die Informationsfreigabe aktiviert und damit LIVE-Dienste.
    Da ein Großteil der bisherigen SD-Karten von TT mit dem GSM-Modul des Navis Probleme haben, startet das Navi mit LIVE-Dienst auf diesen SD-Karten nicht mehr.
    Entweder wie oben schon geschrieben eine andere Karte selbst besorgen (HAMA geht übrigens auch, hab ich irgendwo auch schon geschrieben) oder bei Mazda/Tomtom ordentlich an die Tür klopfen, weil es dort inzwischen auch neue SD-Karten gibt.

Ähnliche Themen

  1. Anzeige "Passenger Airbag"
    Von Ramses im Forum Mazda CX-5 Elektrik
    Antworten: 8
    Letzter Beitrag: 11.01.2018, 20:50
  2. Tagfahrlicht geht nicht mehr...
    Von dabruada im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 17
    Letzter Beitrag: 06.12.2013, 12:37
  3. Heckklappe geht nicht auf, wenn der Motor läuft
    Von Alphamuecke im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 10
    Letzter Beitrag: 08.09.2013, 20:19
  4. Navigation nicht mehr möglich!!!
    Von ElGrecco im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 21
    Letzter Beitrag: 29.04.2013, 17:01
  5. 25 PS mehr nur durch Chip?
    Von Radball im Forum Mazda CX-5 Allgemein
    Antworten: 12
    Letzter Beitrag: 25.03.2013, 06:01

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •