Steuergerät+Automatikgetriebe-Box

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Moinsen ,
Bin mit meiner Frau am WE n bisschen ausgefahren , ca. 2 Std. , dann Pause wat Essen und n Bierchen .
Meine Frau wollte dann weiterfahren ...
Dann gings los mit den Problemen ...
Gangwechsel bis zum schätzungsweise 4. Gang sehr sehr hart , einige Kontrollampen an , Getriebe war im Notlauf und hat nicht weiter hoch geschalten .
Da ich ja die @Home +GPT+Rennversion aufgespielt habe , ist meine Frau durchgedreht und gab mir die Schuld ...??
Und ich dachte schon zu wenig Getriebeöl , da wir gerade das Getriebeöl mit Filter gewechselt haben ..
Nächsten Tag zu meinem Kumpel in seine Werkstatt gefahren --> Fehler auslesen ...
Auf dem Weg dorthin war wieder alles i.o. im Getriebe , Butterweiche Schaltvorgänge aber die Fehlermeldungen wurden noch angezeigt ...
Ergebnis :: Die Kommunikation zwischen Motor - und Getriebesteuergerät , also CAN - Bus Kommunikation war kurzzeitig fehlerhaft und nicht korrekt
darum ist das Getriebe im Notlauf gegangen ,, kann durchaus bei den modernen mit Elektronik vollgestopften Autos vorkommen .
Habe das Getriebe nun Resettet auf Werkszustand dann kann es sich neu eingewöhnen ...
Nächstes mal kann ich selbsständig mit OBD II und z.Bsp. : CarScanner die Fehler Löschen und wenns nichts hilft die Batterie kurzzeitig abklemmen ... sagt der Chef
Und ich dachte schon nun gibts n Getriebeschaden der sau teuer wird , aber , Glück gehabt
 

Anhänge

  • IMG_2449.JPG
    IMG_2449.JPG
    1 MB · Aufrufe: 60
Zuletzt bearbeitet:

Ivocel

Mitglied
Moinsen ,
Bin mit meiner Frau am WE n bisschen ausgefahren , ca. 2 Std. , dann Pause wat Essen und n Bierchen .
Meine Frau wollte dann weiterfahren ...

Meinst du mit "ausgefahren" mal ein wenig gescheucht und Gas gegeben?

Dann wird wohl das passiert sein, was ich auch schon mehrmals hatte.... Weihnachtsbaum und Notlauf..... Nach einiger Zeit ging es dann wieder....

Bei mir ist jedesmal das Getriebeöl zu heiß gewesen.
 

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Hallo Ivocel ,
Nein nicht gescheucht , ganz gemütlich über die umliegenden Dörfer gefahren .
Mit meiner Frau an Bord ist nix mit scheuchen , nicht mal auf der BAB.
Und wir hatten ja zwischendurch auch ne gute Stunde Pause im Restaurant an der Ostsee gemacht und
sind dann erst weiter gefahre ca. 15 Km nach Hause
 

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Moin Blues ,
Nö Ärger gibts nich , sie weiss ja von der @Home - Geschichte , findet es aber total bescheuert und Geld wegschmeißen und und und ...
Naja , ist eben ein " normaler " unwissender und uninteressierter Autofahrer ...
 

Finski

Plus Mitglied
Du hast vor Kurzem berichtet dass du Getriebeöl nachgefüllt hast, wie bist du dabei vorgegangen?
Das würde mich im Augenblick brennend interessieren.
 

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Hallo Finski ,
Also das habe ich getan :
Zum Freund in seine Werkstatt gefahren , Mazda CX 5 Bj.: 09.2013 auf die Hebebühne
Automatikgetriebe - Bodendeckel ab erst Öl raus natürlich , dann Ölfilter gewechselt , die Ölwanne und den Magneten gereinigt
dann alles wieder verschlossen , den Öldeckel mit Dichtmasse abgedichtet
dann Batterie und Batteriekasten raus ---> da unter ist die Öleinfüllschraube , allerdings ohne Messtab .
Dann Ölmenge eingefüllt , die mein Kumpel in seinen Werkstattvorgaben nachgelesen hat
Es gibt da Arbeitsanweisungen die der Schlosser in verschiedenen Programmen nachschlagen kann z.Bsp.: Matthies
und das war `s

Danach gabs keine Probleme bis zum letzten WE ...
 
Zuletzt bearbeitet:

Finski

Plus Mitglied
Hallo Finski ,
Also das habe ich getan :
Zum Freund in seine Werkstatt gefahren , Mazda CX 5 Bj.: 09.2013 auf die Hebebühne
Automatikgetriebe - Bodendeckel ab erst Öl raus natürlich , dann Ölfilter gewechselt , die Ölwanne und den Magneten gereinigt
dann alles wieder verschlossen , den Öldeckel mit Dichtmasse abgedichtet
dann Batterie und Batteriekasten raus ---> da unter ist die Öleinfüllschraube , allerdings ohne Messtab .
Dann Ölmenge eingefüllt , die mein Kumpel in seinen Werkstattvorgaben nachgelesen hat
Es gibt da Arbeitsanweisungen die der Schlosser in verschiedenen Programmen nachschlagen kann z.Bsp.: Matthies
und das war `s

Danach gabs keine Probleme bis zum letzten WE ...
Die korrekte Ölmenge wird bei laufendem Motor im Leerlauf gemessen. Dazu ist auf dem Peilstab der auch gleichzeitig die Einfüllöffnung verschliesst eine Markierung angebracht. Das Öl sollte sich innerhalb des markierten Bereiches befinden der von der Menge aber nicht sehr groß ist. Zuwenig Öl oder zuviel Öl im Getriebe kann zu Funktionsstörungen führen.
Um den genauen Ölstand zu prüfen muss das Getriebe eine Öltemperatur von mindestens 50°C aufweisen.
Der Luftfilterkasten muss dazu ausgebaut werden, dabei aber den am Gehäuse befindlichen Sensor wieder anschliessen wenn der Motor gestartet wird da sonst eine späterer Lichtorgel nicht auszuschliessen ist.
Mein Tip an Dich und deinen Kumpel: Schaut nochmals nach dem korrekten Ölstand und wenn zuviel, absaugen oder wenn zuwenig nachfüllen.
Ist kein Hexenwerk, ich habe es ja schliesslich auch geschafft und musste etwas 125ml nachfüllen was nach dem Wechsel gefehlt hatte, war allerdings noch immer im markierten Bereich, jetzt ist es genau in der Mitte.
 

Anhänge

  • ATF-FZ REQUIRED FOR SKYACTIV DRIVE 6-SPEED AUTOMATIC TRANSAXLE.pdf
    177,3 KB · Aufrufe: 49

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Moin Finski ,
Wie gesagt , mein Kumpel ist Werkstattmeister in seiner eigenen Bude .Er betreibt die typenoffene
Werkstatt seit ca.15 Jahren.
Ich war dort 6 Jahre als selbständiger
KFZ-Aufbereiter tätig.
Bei meinem cx5 Bj.: 09.2013 gibt es keinen Messtab und die Einfüllschraube ist unterm Batteriekasten und nicht wie du sagst unterm Luftfilterkasten ...
mfG
 

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Moin - Moin
So nun weitere Infos :
Die Fehler traten in Abständen immer wieder auf und gingen selbständig wieder weg , ging ca. eine Woche so .
Dann war der Tannenbaum im Display und Motornotlauf und Getriebenotlauf dauerhaft --->> Fehler ließen sich nicht mehr löschen ...
dann at sich mein Kumpel in einigen Russenforen informiert --> der Fehler wurde dort auch beschrieben inklusive Notlösung ---> siehe Bilder
Sensor - Stecker mit 2 Wiederständen a 2,2 K Ohm überbrückt
man kann damit weiterfahren ohne Notlauf allerdings hat das Auto null Leistung , da das Steuergerät keine Daten mehr bekommt und sie dann an den VTG Turbo nicht mehr weitergeben kann.
Also kaputt war der Abgasdrucksensor ,,, alte Teilenummer und neue Teilenummer auf den Bildern
 

Anhänge

  • IMG_2462.JPG
    IMG_2462.JPG
    1,3 MB · Aufrufe: 45
  • IMG_2475.JPG
    IMG_2475.JPG
    1,7 MB · Aufrufe: 42
  • IMG_2463.JPG
    IMG_2463.JPG
    2,6 MB · Aufrufe: 41
  • IMG_2464.JPG
    IMG_2464.JPG
    1,9 MB · Aufrufe: 36
  • IMG_2466.JPG
    IMG_2466.JPG
    1,7 MB · Aufrufe: 36
  • IMG_2473.JPG
    IMG_2473.JPG
    1,9 MB · Aufrufe: 36
  • IMG_2484.JPG
    IMG_2484.JPG
    1,6 MB · Aufrufe: 33
  • IRPR0953.JPG
    IRPR0953.JPG
    1,2 MB · Aufrufe: 38
  • IMG_2483.JPG
    IMG_2483.JPG
    2,4 MB · Aufrufe: 40
  • IMG_2651.JPG
    IMG_2651.JPG
    1,6 MB · Aufrufe: 45

Finski

Plus Mitglied
Moin Finski ,
Wie gesagt , mein Kumpel ist Werkstattmeister in seiner eigenen Bude .Er betreibt die typenoffene
Werkstatt seit ca.15 Jahren.
Ich war dort 6 Jahre als selbständiger
KFZ-Aufbereiter tätig.
Bei meinem cx5 Bj.: 09.2013 gibt es keinen Messtab und die Einfüllschraube ist unterm Batteriekasten und nicht wie du sagst unterm Luftfilterkasten ...
mfG
Na wenn Du meinst, dann hast Du, und nur Du ein anderes Getriebe verbaut als all die anderen CX5.
 

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Hallo Finski
Na gut, ich glaube dir ...
Ich werde heute nochmals nach dem Messtab suchen unterm Luftfilterkasten . Habe dort nach der ersten Suche nix gefunden.
 

keinpascha01

Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Hallo HGR`er,

"darum ist das Getriebe im Notlauf gegangen ,, kann durchaus bei den modernen mit Elektronik vollgestopften Autos vorkommen .
Habe das Getriebe nun Resettet auf Werkszustand dann kann es sich neu eingewöhnen "

Wie hast Du das Getriebe resettet?
 

HGW ´er

Plus Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
ForScan kannst du dir auf dein Laptop laden .
Genaue Anleitung gibt's bei YouTube.
Gib Mal ForScan in die Suche ein...
 

keinpascha01

Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Forscan habe ich runtergeladen und einen Adapter gekauft.
Wenn ich den dann habe werden bestimmt weitere Fragen auftauchen.:rolleyes::cry::)
 

keinpascha01

Mitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Danke BIGI, jetzt ist er schon unterwegs. Dann nur noch FORScan freischalten und Getriebe resetten. Vielleicht hat HGW noch eine kleine Anleitung dafür liegen. :rolleyes: :)
 
Oben