Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Fehlermeldung Vorwärtsgang SBS/SCBS Notlauf

  1. #1
    Neuer Benutzer
    Registriert seit
    17.12.2018
    Erhielt 2 Danke für 1 Beitrag

    Fehlermeldung Vorwärtsgang SBS/SCBS Notlauf


    Hallo Mazda-Gemeinde,

    mich plagt schon seit ein paar Monaten ein ziemlich heikles Problem mit meinem Diesel AWD 175 Automatik.

    Und zwar schaltet sich der Motor plötzlich (scheinbar willkürlich alle 400 km) in den Notlauf, kompletter Tannenbaum im Display mit:
    - DSC-Fehlfunktion
    - TPMS-System Fehlfunktion
    - DRSS-Fehlfunktion
    - SCBS-Fehlfunktion
    - SBS-Fehlfunktion
    - Parkbremsen-Fehlfunktion
    - SCBS Vorwärtsgang Fehlfunktion

    Danach hilft nur noch Motor aus und wieder an. Dann läuft er wieder.
    Nach mehrmaligen Mazda-Werkstatt-Besuch (dort tauch der Fehler bei Probefahrten nicht auf - wie gesagt leider sporadisch), können die nur aus dem Fehlerspeicher auslesen, dass ungültige Daten empfangen wurden.

    Eine leichte Eingrenzung des Fehlers: Wenn ich Autobahn fahre und auf eine Baustelle zufahre bzw. von der Autobahn runterfahre, tritt der Fehler häufiger auf, sprich eher beim Runterschalten bzw. langsamer werden.

    Nun habe ich die Fehlermeldung selber ausgelesen mit:
    U0442 - Ungültige Daten von ECM/PCM B empfangen
    U0433 - Ungültige Daten von Tempomat Regelung Frontabstandssensor empfangen

    Der Motor läuft sonst einwandfrei!
    Mittlerweile nehme ich an, dass wirklich die Sensoren spinnen. Kann ich die Sensoren SCBS/SBS hardwareseitig abschalten oder die Sicherung entfernen? Softwareseitiges Deaktivieren hat nicht geholfen (also im MZD ausschalten)

    Jemand ein ähnliches Problem? ...oder ein anderer Lösungansatz?

    Viele Dank u. Grüße

  2. #2
    Benutzer Avatar von Larsn
    Registriert seit
    08.04.2018
    Ort
    Bamberg
    Erhielt 25 Danke
    Da wird wohl der Ansaugtrakt verkokt sein. Einfach mal die Suchfunktion nutzen gibt schon einige Beiträge dazu. Ich hatte das selbe Problem. Fahr mal zu deinem fMH. Da ist das Problem mittlerweile auch bekannt.

  3. #3
    Benutzer
    Registriert seit
    08.09.2015
    Ort
    Süddeutschland
    Erhielt 512 Danke
    SCBS Vorwärtsgang Fehlfuntion jetzt hat es mich auch erwischt
    SCBS Vorwärtsgang Fehlfunktion
    CX-5 2.2 AWD, Notlauf, SCBS Vorwärtsgang Fehlfunktion nach längerem Beschleunigen

    Zitat aus einem anderen Threat:
    Zitat Zitat von Rocksteddi Beitrag anzeigen
    Nabend zusammen.


    Zum FMH fahren und dort die "ODR-Daten" auslesen lassen. Ich tippe auf defekte, verkokte Einlassschließklappe.

    in diesem Beitrag http://www.cx5-forum.de/f14/fotostor...-cx5-8778.html seht ihr warum und wie sie aussieht.

    Gruß Eddi

  4. Für diesen Beitrag bedanken sich bei Tobi-HN folgende User:


  5. #4
    Benutzer
    Registriert seit
    04.10.2014
    Ort
    Hamburg
    Erhielt 68 Danke

    Spritmonitor.de
    So is'es, wurde bei mir alles auf Garantie gemacht und seit dem nicht wieder vorgekommen, ich warte mal auf die 100tkm und hoffe, dass die neue Software im Rückruf das Problem behoben hat.

  6. #5
    Neuer Benutzer
    Registriert seit
    17.12.2018
    Erhielt 2 Danke für 1 Beitrag
    Hallo zusammen,

    vielen Dank erstmal für die zahlreichen Hinweise.
    Hatte gestern mein Auto beim fMH zur Diagnose abgegeben, da der Fehler wieder auftrat :/
    Annahme war auch eine verkokte Einlassschließklappe.

    Diesmal wurde aber folgender Fehler ausgelesen:
    - P0101 - Stromkreis Luftmassen- oder Luftmengenmesser A- Bereich/Leistung

    Mir wurde geraten, den Luftmassensensor auszutauschen, da intern ein Fehlerstromkreis entsteht.
    Könnte den Fehler erklären, ABER warum nur sporadisch? ...und eher nur wenn ich von längeren Autobahnfahrten komme? Hmmm, die Antworten der User hier scheinen mir sinniger. Aber was soll man machen, steht nunmal der Fehler so drin.

    So, es steht nun Folgendes bei mir an:
    - werde mit meinem Bruder, Mechatroniker, am WE den AGR reinigen
    - nächste Woche steht die 100000-Service-Inspektion an (bis dahin werde ich überlegen, ob ich den Sensor auswechsle, kostet immerhin 300,-€!)
    - leider keine Garantie mehr und das rechte vordere Standlicht flackert manchmal... ich hoffe auf Kulanz

    Danke u. Grüße

  7. #6
    Plus Mitglied
    Registriert seit
    23.02.2014
    Erhielt 3 Danke

    Letztes WE gleiches Problem.

    Vom Mazda Händler, wurde der Abgasrückführsensor gewechselt. Alle Fehler weg und er läuft wie eh und je.

  8. #7
    Neuer Benutzer
    Registriert seit
    17.12.2018
    Erhielt 2 Danke für 1 Beitrag
    Ich wollte nochmal ein Update geben, vllt. hilft es dem einen oder anderen:

    Als erstes haben wir den Abgaskrümmer + Teile gereinigt.
    Dieser war sehr verkokt (siehe Bilder), hat aber das Problem nicht gelöst, sondern es trat danach häufiger auf

    IMG_20190316_115754.jpgIMG_20190316_132029.jpgIMG_20190316_133011.jpgIMG_20190316_133330.jpgIMG_20190316_133341.jpgIMG_20190316_133805.jpgIMG_20190316_135502.jpgIMG_20190316_135511.jpgIMG_20190316_151043.jpgIMG_20190316_153127.jpgIMG_20190316_160055.jpgIMG_20190316_160909.jpg

  9. Für diesen Beitrag bedanken sich bei profchaos die folgenden 2 User:


  10. #8
    Neuer Benutzer
    Registriert seit
    17.12.2018
    Erhielt 2 Danke für 1 Beitrag
    Als nächstes wurde der Luftmassenssensor (wie aus FehlerCode ausgelesen) gewechselt im Zuge der 100.000er Inspektion. Dabei ist zudem aufgefallen, dass beide Abblendlichter kaputt sind, evt. Kulanz ausstehend da kurz nach Garantieablauf.
    Das Schicksal fordert mich heraus! Würde aber schon von Mazda erwarten, da ich das Auto neu gekauft habe, dass sie mir da entgegenkommen. Hat jemand evt. Erfahrung?

    Austauch des Sensors hat das eigentliche Problem nicht gelöst! Gleicher Fehler 'Stromkreislauffehler im Luftmassensensor', 300€ zum Fenster rausgeschmissen.

    Das ist aktuell der Stand, als Nächstes werde ich die anderen Sensoren austauschen, zur Zeit ist das Auto einfach nicht fahrbar. Ich hatte Glück, und habe es diesmal auf Video aufnehmen können:


  11. #9
    Benutzer Avatar von Larsn
    Registriert seit
    08.04.2018
    Ort
    Bamberg
    Erhielt 25 Danke
    Also bei mir wurden am Anfang MAP Sensor und Einlassschließklappe gereinigt aufgrund starker Verkokung. Aber der Fehler trat trotzdem sporadisch wieder auf, nicht so oft wie vorher aber er war noch da. Nun wurde nach Rücksprache mit Mazda der MAP Sensor und die Einlassschließklappe erneuert. Kosten ca 550 Euro.... Liegt zur Zeit bei Mazda in der Kulanzabteilung... Ich bin gespannt was Mazda von den Kosten übernimmt ? Aber der Fehler ist weg und das Ansprechverhalten des Motors ist wieder Tip Top.

  12. #10
    Bea
    Bea ist offline
    Benutzer
    Registriert seit
    24.11.2014
    Erhielt 23 Danke

    Liest Ihr eigentlich mit.... was andere posten?


    Da schereibt einer im Post 6 :

    "Vom Mazda Händler, wurde der Abgasrückführsensor gewechselt. Alle Fehler weg und er läuft wie eh und je."

    Und keiner nimmt es wahr ... Alle betroffenen tauschen weiter alles andere ausser "Abgasrückführsensor"

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. SCBS Vorwärtsgang Fehlfunktion
    Von Schakka im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 32
    Letzter Beitrag: 26.05.2019, 11:55
  2. SCBS Vorwärtsgang Fehlfuntion jetzt hat es mich auch erwischt
    Von waltersch im Forum Mazda CX-5 Elektrik
    Antworten: 27
    Letzter Beitrag: 10.03.2019, 15:05
  3. CX-5 2.2 AWD, Notlauf, SCBS Vorwärtsgang Fehlfunktion nach längerem Beschleunigen
    Von mimohit im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 10
    Letzter Beitrag: 13.12.2018, 14:37
  4. Fehlermeldung SCBS Überprüfung erforderlich
    Von Itzak im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 2
    Letzter Beitrag: 10.11.2016, 11:41
  5. SCBS Motorruckeln Notlauf
    Von hoele im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 8
    Letzter Beitrag: 12.12.2015, 16:07

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •