Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 32

Thema: NAVI Touchscreen geht nur im Stehen

  1. #1
    Neuer Benutzer
    Registriert seit
    25.01.2018
    Erhielt 0 Danke

    NAVI Touchscreen geht nur im Stehen


    Hallo,

    bei meinem 2016 CX-5 AWD G192 (Ausstattung Revolution) funktioniert der Touchscreen nur, wenn man nicht fährt.
    Beim Fahren ist er nur über den Drehknopf in der Mittelkonsole bedienbar. Bei den Einstellungen habe ich nichts gefunden, wie man das umstellen könnte. Soll das die Sicherheit erhöhen? Ich persönlich bin mit dem Drehknopf mehr abgelenkt wie wenn ich am Touchscreen tippe .... und beim Beifahrer wäre es ja sowieso egal ob geparkt oder gefahren wird ....

    Kann man das irgendwo einstellen, dass der Tochscreen auch beim Fahren funktioniert ?

    Danke und Grüße,
    Christoph

  2. #2
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 3.848 Danke
    Hallo Christoph,

    meines Wissens nach gibt es 2 Möglichkeiten den Touchscreen während der Fahrt freizuschalten:

    1. Freischaltung direkt am MZD/im Auto/ohne Zusatzsoftware - wie hier im Video:
    Zündung an. Fav+Mute+Musik-Button gleichzeitig drücken. Dann DEL für 20 Sek. drücken. Dann 11 und Enter drücken. Dann Speedtoggle - OK - Cancel - Exit drücken. Zündung aus. Motor an - fahren und prüfen ob Touchscreen während der Fahrt funktioniert.

    2. Installiere die Software AIO auf dem PC und installiere via USB-Stick den Tweak/Patch für "Touchscreen while Moving" ins Auto (Anleitung hier).

    Viel Erfolg.
    Tristan

  3. Für diesen Beitrag bedanken sich bei Tristan die folgenden 6 User:


  4. #3
    Benutzer Avatar von Guss
    Registriert seit
    03.02.2017
    Ort
    Hamburg
    Erhielt 493 Danke
    Option eins funktioniert bei mir leider nicht. Die 20sek DEL schalten leider das ‚enter‘ nicht frei (nach Eingabe der 11)


    Gesendet von iPhone mit Tapatalk

  5. #4
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 3.848 Danke
    @Guss: Schau mal in den Kommentaren des verlinkten Videos - ich glaube dieses Vorgehen geht nur bis zur FW 59.00.443 oder so. Welche hast Du? ... Habs aber gerade bei meinem FL mit FW 56.00.513 auch nicht hinbekommen :-( ... Dir bleibt aber immer noch Option 2: AIO.
    Geändert von Tristan (25.01.2018 um 20:50 Uhr)

  6. #5
    Benutzer Avatar von Guss
    Registriert seit
    03.02.2017
    Ort
    Hamburg
    Erhielt 493 Danke
    Danke Dir Tristan aber von ‚Tweak/Patches‘ mag ich iwie die Finger lassen. Kenne mich damit einfach nicht gut genug aus


    Gesendet von iPhone mit Tapatalk

  7. #6
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.851 Danke

    Spritmonitor.de
    Zitat Zitat von Guss Beitrag anzeigen
    ... Die 20sek DEL schalten leider das ‚enter‘ nicht frei (nach Eingabe der 11)
    Vielleicht war die Reihenfolge falsch?
    Laut Video ist im Test-Screen zuerst "DEL" für 20 sek. zu drücken und erst danach sind die "11" + ENTER einzugeben.
    Probiere es nochmal aus. Sollte es dann nicht fuktionieren, könnte es tatsächlich an der MZD FW-Version liegen (welche wäre das denn bei Dir?)

  8. #7
    Neuer Benutzer
    Registriert seit
    25.01.2018
    Erhielt 0 Danke
    Hi,
    ich habe auch Version 56.00.513 drauf, bei mir hilft es auch nicht, wenn ich 20 Sec drücke ....

    Wenn ich mir AIO raufspiele, ist das dann nach einem großem Service wieder weg? Vermutlich werden die dabei ja, das OS Updaten, oder kommt da nicht so oft ein Update raus ....

    Ist so ein AIO Update gefährlich? Kann ich mir dabei auch Probleme einhandeln, wenn ich mir nur das eine Programm raufspiele?

    Grüße & Danke !!!



    Zitat Zitat von Tristan Beitrag anzeigen
    @Guss: Schau mal in den Kommentaren des verlinkten Videos - ich glaube dieses Vorgehen geht nur bis zur FW 59.00.443 oder so. Welche hast Du? ... Habs aber gerade bei meinem FL mit FW 56.00.513 auch nicht hinbekommen :-( ... Dir bleibt aber immer noch Option 2: AIO.

  9. #8
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 3.848 Danke
    Auch bei einem Firmware-Update des MZD sollen die Tweaks/Patches von AIO erhalten bleiben - siehe FAQ hier. Und manche Mazda-Händler machen FW Updates nur, wenn es Kundenbeschwerden über die FW gibt (so auch meiner). Ist ja Arbeit & Zeit, die sie Geld kostet.

    AIO ist keine offizielle Mazda-Software und ein Eingriff in die Software Deines Autos/MZD. Die Verwendung von AIO erfolgt auf eigene Gefahr. Bei mir (56.00.513) hat die Installation ohne Probleme geklappt und der Touchscreen während der Fahrt funktioniert. Auch mein fMH hat sich nicht aufgeregt, als ich ihm davon erzählt habe. Wie es allerdings mit Garantieansprüchen aussieht, sollte das MZD (warum auch immer) mal ausfallen, kann ich nicht sagen.

  10. #9
    Benutzer
    Registriert seit
    25.02.2015
    Erhielt 114 Danke
    Bei mir funktioniert das Freischalten leider auch nicht mehr (v 59...502).
    Scheint versionsabhängig zu sein.

  11. #10
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 3.848 Danke

    In den Kommentaren des oben verlinkten Videos hat es wohl bei jemandem mit 56.00.230 geklappt die DEL Taste 20 Sekunden zu halten und die 11 + Enter einzugeben... dann scheint die Option irgendwo zwischen FW 56.00.230 und FW 56.00.513 ausgebaut worden zu sein.

Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Lässt gas stehen
    Von ebg im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 8
    Letzter Beitrag: 22.09.2016, 15:26
  2. Neuwagen-Navi+Mazda Tool geht nicht :-((
    Von Elliot im Forum Mazda CX-5 Navigation & Hifi
    Antworten: 94
    Letzter Beitrag: 22.02.2016, 20:15
  3. Motorkontrolleuchte geht an !!!
    Von blackcx-5 im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 18
    Letzter Beitrag: 04.09.2015, 10:46
  4. Uhr geht falsch
    Von slrx1 im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 4
    Letzter Beitrag: 19.09.2014, 10:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •