Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Brauche Hilfe für Rückfahrkamera in Sendo (2014) mit PDC nachrüsten

  1. #1
    Neuer Benutzer
    Registriert seit
    20.04.2018
    Erhielt 0 Danke

    Brauche Hilfe für Rückfahrkamera in Sendo (2014) mit PDC nachrüsten


    Hallo Zusammen,
    ich bin neu im Forum und hoffe, den richtigen Thread erwischt zu haben.

    Ich möchte gerne in meinen 2014er Sendo mit NB1 Radio eine Rückfahrkamera nachrüsten. Dafür habe ich mir ein Kit gekauft (CMOS Kamera, PAL), welches mir die Wahl einer Direktverdratung oder per Funk bietet. Einen Adapterstecker für den Eingang am Radio (weißer 4-Pol 6a,6b,6c,6d) auf gelbes Cinch habe ich mir ebenfalls zugelegt.
    Jetzt ist es so das das Fahrzeug werksmäßig eine Park-Distance-Control (PDC) vorne und hinten verbaut hat. Leider habe ich keine Infos gefunden, wie ich nun Kamera und PDC miteinander kombinieren muss, um beim Rückwärtsfahren ein Bild der Kamera auf mein Radiodisplay zu bekommen. Wenn ich die Kamera anschließe und den Rückwärtsgang einlege, kommt direkt das schematische Bild vom Auto mit den Sensoren und die Kamera bleibt stumm. Die Sensoren reagieren so wie sie sollen.
    Wenn ich jetzt am Radio Power + Seek>> drücke und 92 eingebe, bekomme ich ein (ständig durchlaufendes) Bild der Kamera. Diese reagiert auch auf Rückwärtsgang rein und wieder raus, aber eben nur mit dem gestörten Bild.
    Das funktioniert solange, bis das die Zündung wieder ausgemacht wird. Danach ist es wieder so, das beim Rückwärtsgang das schematische Bild kommt, siehe oben.
    Was mache ich falsch ?
    A: wie kann ich das Bild "einfangen", das es mir nicht dauernd durchläuft (Habe die Kamera mal an meinem Video-Eingang vom Fernseher angeschlossen, einwandfreies klares "stehendes" Bild, es liegt also nicht an der Kamera, die macht ihren Job)
    B: was muss ich einstellen/anschließen/ändern, das die Kamera die Priorität bekommt, sofort ihr Bild zu liefern und nicht erst die Parksensoren. Können die nicht parallel funktionieren ?

    Für eine Hilfe Eurerseits bedanke ich mich sehr und hoffe ,das das Teil dann bald seine Dienste tut.
    mfg, Michael
    Geändert von Wuppti (21.04.2018 um 10:38 Uhr)

  2. #2
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 4.158 Danke
    Moin Moin & willkommen, es scheint sich also bei Deiner nicht um die originale Mazda Rückfahrkamera zu handeln, die die Anzeige im MZD wohl selbst regelt. Hast Du schon mal hier und hier die Threads durchgeschaut, ob da vielleicht eine Lösung dabei ist?

  3. #3
    Plus Mitglied Avatar von Kwue1968
    Registriert seit
    14.06.2014
    Ort
    bei Heilbronn
    Erhielt 2.247 Danke

    Spritmonitor.de
    Hallo Michael....
    Erstmal willkommen im besten Cx5 Forum der Welt.

    Hast Du mal die Suchfunktion benutzt??
    Nachrüsten von Fremdkameras ist immer ein Problem.
    Ich hab damals für meinen Sendo eine originale gebrauchte bei Ebay geschossen. (60€) da ist natürlich der Einbau kein Problem. (gell Bigi).
    Aus welcher Ecke kommst Du.... Morgen ist in Messel bei Darmstadt ein Schraubertreffen.... Da werden sie bestimmt geholfen.

    Gruß Knut

  4. Für diesen Beitrag bedanken sich bei Kwue1968 folgende User:


  5. #4
    Neuer Benutzer
    Registriert seit
    20.04.2018
    Erhielt 0 Danke
    Zitat Zitat von Kwue1968 Beitrag anzeigen
    Aus welcher Ecke kommst Du.... Morgen ist in Messel bei Darmstadt ein Schraubertreffen.... Da werden sie bestimmt geholfen.

    Gruß Knut
    Darmstadt ist nicht so weit weg, das könnte ich mal in Erwägung ziehen. Die Suchfunktion, ja die liebe Suchfunktion schickt dich (mich) immer wieder auf die gleichen Seiten, die ich bald auswendig kenne. Ich würde euch nicht fragen, wenn ich es selber bereits gefunden hätte.
    Leider habe ich von CAN-Bus und Co. nicht so viel Ahnung, bin also auf ein Anschlussschema angewiesen, das mir klar zeigt, welche Steckerbelegung mit welchem Draht geändert oder neu belegt werden muss.

    mfg, Michael

  6. #5
    Plus Mitglied Avatar von Kwue1968
    Registriert seit
    14.06.2014
    Ort
    bei Heilbronn
    Erhielt 2.247 Danke

    Spritmonitor.de
    Na dann.... Bis morgen.....

    Gruß Knut

  7. #6
    Benutzer
    Registriert seit
    08.09.2015
    Ort
    Süddeutschland
    Erhielt 518 Danke
    Zitat Zitat von Wuppti Beitrag anzeigen
    Dafür habe ich mir ein Kit gekauft (CMOS Kamera, PAL)
    Sollte die Kamera nicht ein NTSC-Signal liefern.
    In einem anderen Forum
    https://www.mazda-forum.info/threads...r.50448/page-4
    gehts ebenfalls darum, daß das PAL-Bild am NB1 "zuckt" und NTSC stabil funktioniert...

  8. #7
    Plus Mitglied Avatar von Tristan
    Registriert seit
    04.11.2016
    Ort
    Frankfurt am Main
    Erhielt 4.158 Danke
    Anbei, falls es irgendwie hilft, der originale Schaltplan der Rückfahrkamera vom vFL:
    rear camera.JPG rear camera3.JPG Wiring Color Codes.JPG

    Das scheint mir die einzige Verkabelung zu sein (6a-6d), die die originale Rückfahrkamera hat. Also sollte Dein Adapter eigentlich passen. Kann es vielleicht sein, dass das MZD eingehend NTSC statt PAL braucht? Nur so eine Vermutung ins Blaue hinein.

    Woher bekommt die Kamera denn ihren Strom? Ist sie an ein separates Rückfahrsignal angeschlossen? Oder kommt der aus 6a-6d?

  9. Für diesen Beitrag bedanken sich bei Tristan folgende User:


  10. #8
    Neuer Benutzer
    Registriert seit
    20.04.2018
    Erhielt 0 Danke
    Zitat Zitat von Tristan Beitrag anzeigen
    Woher bekommt die Kamera denn ihren Strom? Ist sie an ein separates Rückfahrsignal angeschlossen? Oder kommt der aus 6a-6d?
    Die Kamera bekommt den Strom direkt von der Stromversorgung der Rückfahrlampe. Aber auch wenn ich den Strom Direkt von der Batterie (getestet) abnehme ist es so. Ich habe sogar mit einer externen Stromversorgung getestet, es ist am Auto immer das gleiche, am Fernseher wie bereits geschrieben einwandfreies klares Bild.
    Deine Vermutung mit dem NTSC ist auch so ein bisschen meine Befürchtung.
    Das das Signal einfach nicht richtig interpretiert werden kann. Dann müsste vllt. noch ein Konverter dazwischen, wenn es den fürs Auto gibt.
    mfg, Michael

  11. #9
    Moderator Avatar von AmiVanFan
    Registriert seit
    27.03.2013
    Erhielt 4.893 Danke

    Spritmonitor.de
    Stromversorgung nur von der RF-Leuchte funktioniert nicht!

    Das NB1 erwartet beim Einschalten (Zündung ein), dass die RF-Kamera ebenfalls schon mit Strom versorgt wird, damit über den Videoanschluss die Anwesenheit der RF-Kamera erkannt wird. Wenn die RF-Kamera nur am RF-Scheinwerfer angeschlossen ist, bekommt sie beim Einschalten (Zündung ein) ja noch keine Spannung und das NB1 kann sie nicht erkennen (wurde alles schon mal hier im Forum vor Jahren erklärt )

    Man kann eine Aftermarket-Kameras aber nicht ohne weiteres direkt an das NB1 anschließen, da am Spannungsausgang des NB1 nur 6V anliegen, diese Aftermarket-Kameras aber meistens 12V benötigen. Entweder einen Spannungskonverter 6V-to-12V verwenden und die RF-Kam direkt über das NB1 versorgen oder alternativ ein anzugverzögertes Zeitrelais einsetzen, wenn die RF-Kamera über den RF-Scheinwerfer eingeschaltet werden soll >>klick<<.

    Das Zeitrelais sorgt dafür, dass die Kamera bereits beim Einschalten (Zündung ein) Spannung erhält und über den Videoeingang des NB1 erkannt wird. Nach Ablauf der voreingestellten Zeit (ca. 10 sec.) wird die Kamera wieder mit dem RF-Scheinwerfer verbunden und schaltet dann normal beim Einlegen des Rückwärtsganges ein.
    Diese Detektierung der Kamera erfolgt bei jeden Start wieder erneut und kann nicht (ohne weiteres) unterbunden werden.

    Fall das Bild zuvor beim Test mit Code 92 "durchläuft", ist die Kamera noch im PAL-Video-Standard. Wie sie auf NTSC umzuschalten ist, müsste der Bedienungsanleitung entnommen werden.

    Viel Erfolg.

    PS: das MZD gab es erst ab Frühjahr 2015 mit Einführung des Facelift-Modells.
    Sowohl das NB1 als auch das MZD erwarten das Videosignal im NTSC-Standard. Ein Test am Fernseher sagt da nicht viel aus (außer das die Kamera funktioniert), da die meisten Fernseher inzwischen automatisch PAL und NTSC erkennen können. Ein Durchlaufen des Bildes ist aber ein Zeichen für den falschen Videosignal-Standard.
    Geändert von AmiVanFan (21.04.2018 um 15:49 Uhr)

  12. Für diesen Beitrag bedanken sich bei AmiVanFan die folgenden 3 User:


  13. #10
    Neuer Benutzer
    Registriert seit
    20.04.2018
    Erhielt 0 Danke

    Hallo AmiVanFan,

    danke für deine tolle Erklärung und die Hilfe, die du mir damit gegeben hast. Werde jetzt nach und nach die Punkte umsetzen, damit ich dann das Teil vielleicht doch noch in Betrieb nehmen kann.
    Du schreibst
    Zitat Zitat von AmiVanFan Beitrag anzeigen
    Stromversorgung nur von der RF-Leuchte funktioniert nicht!

    Das NB1 erwartet beim Einschalten (Zündung ein), dass die RF-Kamera ebenfalls schon mit Strom versorgt wird, damit über den Videoanschluss die Anwesenheit der RF-Kamera erkannt wird. Wenn die RF-Kamera nur am RF-Scheinwerfer angeschlossen ist, bekommt sie beim Einschalten (Zündung ein) ja noch keine Spannung und das NB1 kann sie nicht erkennen (wurde alles schon mal hier im Forum vor Jahren erklärt )
    Würde denn eine Stromversorgung von der Innenbeleuchtung (im Auto-Himmel) funktionieren, um die Kamera vorab mit Strom zu versorgen ? Die schalten sich ja auch immer sofort mit dem Öffnen des Fahrzeugs ein und gehen dann verzögert aus.
    Oder braucht es unbedingt dieses Relais, weil die Zeit der Innenbeleuchtung nicht lang genug ist ? Bei der Innenbeleuchtung ist das Prinzip doch das gleiche, oder habe ich das falsch verstanden ?

    Würde mich freuen, wenn noch jemdand dazu eine Info für mich hat, bevor ich mir so ein Relais kaufe, was vieleicht nicht nötig wäre.

    mfg, Michael

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Brauche Hilfe
    Von tiefsee123 im Forum Mazda CX-5 Allgemein
    Antworten: 10
    Letzter Beitrag: 06.05.2015, 20:44
  2. Brauche mal Hilfe: Ebay-Suche im Ausland
    Von Ramses im Forum Mazda CX-5 Tuning & Zubehör
    Antworten: 21
    Letzter Beitrag: 29.08.2014, 21:13
  3. Brauche Hilfe: Wie zieht man die Gummihalterungen am Auspuffrohr ab?
    Von Ramses im Forum Mazda CX-5 Probleme, Mängel & Lösungen
    Antworten: 6
    Letzter Beitrag: 07.06.2014, 22:16
  4. Felgen: HILFE! Brauche Entscheidungshilfe!
    Von andreas9996 im Forum Mazda CX-5 Felgen & Fahrwerk
    Antworten: 18
    Letzter Beitrag: 19.04.2013, 13:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •