2. Generation seit 2017 Anzeige der Zylinderabschaltung

lionman

Mitglied
Nochmal:
Meinen fMH ladet Batterien von Mazda's welche neu ausgeliefert werden nach. Logisch, denn da ist nicht viel mehr drin nach Monate stehen nach der Produktion.
Also wurden diese Batterien abgeklemmt. Er (Meister) behauptet er hat bei alle Wagen nicht im Display gesehen dass zu- und abgeschaltet wird. Auch logisch, denn im Handbuch steht dass (u.a.) Zylinderabschaltung nicht funktioniert wenn die Batterie abgeklemmt war......
Also bin ich gespannt ob das System nach einige Zeit wieder funktioniert. Ich lese nähmlich nirgendwo dass nach anschließen der Batterie etwas gemacht werden muß um es wieder funktionieren zu lassen......
Von einen Defekt ist also nicht die Rede.
 

MathiasRR

Mitglied
Modell
2. (seit 2017)
Motor
2.5 G AWD
Schönes Video, aber leider kein Antwort auf meine Frage. Ich sehe nur alle 4 Zylinder hell, entweder dunkel. Also: funktioniert diese Abschaltung ja oder nein.....

Dann haste aber wohl nicht richtig hingeschaut. Es wird auch der Fahrmodus gezeigt wo die beiden äußeren Zylinder abgeschaltet wurden und das wird auch visualisiert.

Gruß
Mathias
 

lionman

Mitglied
Dann haste aber wohl nicht richtig hingeschaut. Es wird auch der Fahrmodus gezeigt wo die beiden äußeren Zylinder abgeschaltet wurden und das wird auch visualisiert.

Gruß
Mathias

Wie ich schon gesagt habe: gerade das ich leider nicht der Fall!!
Bei alle CX-5'en wobei die Batterie abgeklemmt war (auch meiner gehört dazu), sind entweder alle 4 hell, entweder dunkel. Im Handbuch steht es auch so.....
Offenbar muß das System im Laufe der Zeit das Fahrverhalten wieder anlernen oder so etwas....(?)
Es wird nur geredet dass das System u.a. nicht funktioniert wenn die Batterie abgeklemmt war. Wann und wie es wieder nachher funktioniert, ist nicht klar......
 

Willie

Mitglied
Modell
2. (seit 2017)
Motor
2.5 G AWD
Ich verstehe nicht wirklich was die Zylinderabschaltung mit einer mal abgeklemmten Batterie zu tun haben soll. In meiner Betriebsanleitung finde ich, auf die Schnelle, nichts zur Abschaltung. Ich weiß das ich Eine habe, merke auch manchmal wann Sie einsetzt. Ich weiß auch das Sie mechanisch und in einem bestimmten Gechwindigkeitsbereich funktioniert, aber was das mit der Batterie zu tun haben soll? Vielleicht kann mich wer erhellen:cool:

Da es Zylinderabschaltungen schon 40 Jahre lang gibt, ist das ja auch keine Raumfahrttechnik....:eek:
 

lionman

Mitglied
Im digitales Handbuch steht's aber deutlich:
Funktioniert nicht wenn:
- Automatik in P, N oder R. Handgetriebe in 1.
- Motoröl oder Kühlmittel zu kalt
- Batterie war abgeklemmt
 

cx-5-cruiser

Mitglied
Nochmal:
Meinen fMH ladet Batterien von Mazda's welche neu ausgeliefert werden nach. Logisch, denn da ist nicht viel mehr drin nach Monate stehen nach der Produktion.
Also wurden diese Batterien abgeklemmt. Er (Meister) behauptet er hat bei alle Wagen nicht im Display gesehen dass zu- und abgeschaltet wird. Auch logisch, denn im Handbuch steht dass (u.a.) Zylinderabschaltung nicht funktioniert wenn die Batterie abgeklemmt war......
Also bin ich gespannt ob das System nach einige Zeit wieder funktioniert. Ich lese nähmlich nirgendwo dass nach anschließen der Batterie etwas gemacht werden muß um es wieder funktionieren zu lassen......
Von einen Defekt ist also nicht die Rede.

Also ich habe noch nie davon gehört, dass der Händler bei Neuwagen die Batterie abklemmt. Neufahrzeuge werden grundsätzlich in einem sog. Transportmodus auf den Weg aufs Schiff und über die Spedition zum Händler geschickt. Die sind voll geladen im Werk, der Transportmodus schaltet alle Verbraucher und Steuergeräte bei Ausschalten des Motors ab. Stromverbrauch = 0. Auch nach mehreren Monaten entleert sie sich kaum, wird vielmehr auf den Transportwegen immer noch mal durch die kurze Fahrt aufgeladen. Vielleicht hast Du schon mal eine neue Batterie voll geladen und dann einfach mal ein halbes Jahr im Keller stehen lassen. Da ist die immer noch mindestens zur Hälfte voll.

Erst der Händler weckt das Auto aus dem Transportmodus, wenn es verkauft ist. Da wird vor dem Verkauf vom Händler mal gar nix abgeklemmt.
 

Willie

Mitglied
Modell
2. (seit 2017)
Motor
2.5 G AWD
Irgendwie sind das die Kriterien für I-Stop...stell doch mal die Seite der Betriebsanleitung hier ein.
 

cx-5-cruiser

Mitglied
Ich verstehe nicht wirklich was die Zylinderabschaltung mit einer mal abgeklemmten Batterie zu tun haben soll. In meiner Betriebsanleitung finde ich, auf die Schnelle, nichts zur Abschaltung. Ich weiß das ich Eine habe, merke auch manchmal wann Sie einsetzt. Ich weiß auch das Sie mechanisch und in einem bestimmten Gechwindigkeitsbereich funktioniert, aber was das mit der Batterie zu tun haben soll? Vielleicht kann mich wer erhellen:cool:

Da es Zylinderabschaltungen schon 40 Jahre lang gibt, ist das ja auch keine Raumfahrttechnik....:eek:

Ich kann hier auch nur von meinem technischen Verständnis vermuten, dass es einen Zusammenhang mit dem SOC Wert der Batterie gibt:
Wenn die Batterie abgeklemmt war oder recht leer ist und das iStop auch nicht mehr funktioniert, liegt ein SOC Wert unter einer bestimmten Grenze vor. Das gibt dem Batteriemanagementsystem die Weisung, wenig Benzin zu sparen, sondern beim Fahren möglichst mit voller Power die Lichtmaschine zu betreiben, um die Batterie schnellstmöglich wieder in einen grünen Modus zu bringen. Das bedeutet wiederum, dass die LiMa dem Motor viel Last abfordert - ohne dass man es beim Fahren merkt. Der Motor wiederum kann die Last natürlich nicht bringen, wenn dann auch noch Zylinder abgeschaltet werden. So in etwa könnte ich vorstellen, dass in bestimmten Konstellationen einfach die teilweise Abschaltung vorübergehend deaktiviert wird, bis der SOC Wert und die Batterie wieder in einem bestimmten Bereich sind. Nach abgeklemmter Batterie - warum auch immer ein Händler so was machen sollte, erschließt sich mir nicht - braucht das System erst mal ein paarhundert Kilometer, bis ein SOC-Wert errechnet werden kann. Das hört man auch im Forum beim iStop immer wieder, dass manche erst mal 400 bis 500 km fahren mussten, bis das iStop überhaupt läuft.
Aber wie gesagt, Vermutungen. Wenn man es genau wissen will, sollte Lionman eine offizielle Anfrage an die technische Abteilung von Mazda richten und uns dann mit seinem Wissen erhellen.
 

lionman

Mitglied
Also ich habe noch nie davon gehört, dass der Händler bei Neuwagen die Batterie abklemmt. Neufahrzeuge werden grundsätzlich in einem sog. Transportmodus auf den Weg aufs Schiff und über die Spedition zum Händler geschickt. Die sind voll geladen im Werk, der Transportmodus schaltet alle Verbraucher und Steuergeräte bei Ausschalten des Motors ab. Stromverbrauch = 0. Auch nach mehreren Monaten entleert sie sich kaum, wird vielmehr auf den Transportwegen immer noch mal durch die kurze Fahrt aufgeladen. Vielleicht hast Du schon mal eine neue Batterie voll geladen und dann einfach mal ein halbes Jahr im Keller stehen lassen. Da ist die immer noch mindestens zur Hälfte voll.

Erst der Händler weckt das Auto aus dem Transportmodus, wenn es verkauft ist. Da wird vor dem Verkauf vom Händler mal gar nix abgeklemmt.

Trotzdem: bei meinem fMH wird es schon immer so gemacht.
 

lionman

Mitglied
Irgendwie sind das die Kriterien für I-Stop...stell doch mal die Seite der Betriebsanleitung hier ein.

Habe die leider nur in NL. Viel Spaß mit Google Translate.....:cool:
--------

Wanneer cilinderdeactivering niet
functioneert
Cilinderdeactivering functioneert niet
onder de volgende omstandigheden.
x De keuzehendel staat in stand P, N of R₩
of in de 1e versnelling.
x De temperatuur van de motorolie of van
de motorkoelvloeistof is laag.
x Nadat de accupolen om een of andere
reden zijn losgekoppeld, zoals voor het
vervangen van de accu.
 

lionman

Mitglied
Bei einer solchen Antwort frage ich mich immer, warum ich mir das antue und hier meine wertvolle Zeit investiere, um anderen zu helfen :confused:

Jeder Hilfe ist wertvoll und super natürlich. Ich habe nur geschrieben wie es hier gemacht wird. Selbstverständlich passiert es öfter dass auf Grund irgend etwas die Batterie abgeklemmt wird. Austausch, laden, usw.
Man weiß dann dass nach so etwas offenbar die Zylinderabschaltung nicht funktioniert.
Einzige wass ich gerne wissen möchte ist wann es dann wieder funktionieren wird........

Das Ganze ist übrigens beschrieben in das Teil 4.22. NL Handbuch, aber in die Deutsche Version wahrscheinlich auch da irgendwo.....
 
Zuletzt bearbeitet:

Finski

Plus Mitglied
Bei einer solchen Antwort frage ich mich immer, warum ich mir das antue und hier meine wertvolle Zeit investiere, um anderen zu helfen :confused:

Dazu kann ich nur folgendes bemerken:
Wenn Dir deine Zeit wirklich wertvoll ist, dann vertue sie nicht damit im Internet zu surfen sondern mach etwas sinnvolleres anstelle sie vor dem Bildschirm zu verbrauchen. :)
 

lionman

Mitglied
Dieses Forum gibt es doch um etwas erklärt zu kriegen, um Info zu finden, für technische Sachen, usw., usw.?
Das ist also meine Hoffnung. Meiste Sachen findet man hier.
Wenn aber leider einen Antwort fehlt, dan wird es eine fMH Angelegenheit.....:rolleyes:
 

lionman

Mitglied
Info von meinem fMH:

Er hat letzte Zeit dutzenden CX-5'en gefahren. Dabei auch Exemplare wobei die Batterie nicht abgeklemmt war.
Alle hätten die gleiche Anzeige im Display: entweder alle 4 Zylinder sind "rot", entweder das Bild ist Dunkel wenn der Fuß vom Gas geht. Also das gleiche wie bei meinem Auto. Nur bei einem einzigen Exemplar mit Luxus Ausstattung wurde es sichtbar. Er meint das System funktioniert, nur optisch wird es nicht im Display gezeigt.
Er wird nächster Woche nachfragen bei Mazda.nl wie die Sache aussieht und auch was das abklemmen der Batterie damit zu tun hat. Ist diese dynamische Visualisierung möglich vorbehalten an einige Modelle......? Diese letzte Frage habe ich via E-mail auch gestellt an das MZD Connect Supportteam. Bin gespannt was daraus kommt.

Merkwürdig ist die ganze Sache aber schon......:(
 

cx-5-cruiser

Mitglied
Für alle diejenigen, die die Zylinderabschaltung (noch) nicht haben und sich nicht vorstellen können, wie es optisch im MZD dargestellt wird, hier zwei Bilder: einmal alle 4 Zylinder in Betrieb und nach sanfter Gaswegnahme die Abschaltung, so dass nur noch die inneren Zylinder in Betrieb sind. Funktioniert bei mir dabei unabhängig von der Motortemperatur. Auto war bei Aufnahme der Fotos kalt, ca. 2 km gefahren.
 

Anhänge

  • IMG_20201018_174358_resized_20201018_061218950.jpg
    IMG_20201018_174358_resized_20201018_061218950.jpg
    108,7 KB · Aufrufe: 98
  • IMG_20201018_174353_resized_20201018_061219114.jpg
    IMG_20201018_174353_resized_20201018_061219114.jpg
    103,7 KB · Aufrufe: 97

Tripplex

Mitglied
Intersante sache.
Habe die Höchste Ausstattung mit der Akuellen Software im MZD aber die Anzeige habe ich nicht.??
Eventuell kann man da was über Forscam Freischalten
 

Tristan

Plus Mitglied
Modell
1. (2011–17)
Motor
2.0 G AWD
Soweit mir bekannt, lässt sich das nicht via ForScan freischalten, sondern ist Bestandteil der Anzeige in der MZD Firmware. Voraussetzung: Hardware zur Zylinderabschaltung ist verbaut. Bitte prüfe, welche MZD Firmware Version Du hast (Anleitung siehe hier) - ggf. ist ein Update nötig.
 

Tristan

Plus Mitglied
Modell
1. (2011–17)
Motor
2.0 G AWD
Ok, das ist wirklich die neuste und die sollte es können. Hast Du vielleicht keinen CX-5 mit Modelljahr 2020? Ich weiß nicht, ab wann das Modelljahr 2020 beginnt, bei dem die Zylinderabschaltung wohl erst eingeführt wurde.
 
Oben