Anleitung: Klimabedienteil LEDs Tausch

bigi1983

Moderator
Teammitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
Hallo nickmanns,

perfekt könnte ich es nie hinkriegen. Also im 6er GJ sieht weiß auf schwarz so wie es sein soll aber wenn man die Folie um ca 30° gedreht hat war die bauliche Farbe schon fast komplett weg.





Viel Erfolg,
BIGI
 

nickmanns

Mitglied
hallo,

Vielen Dank für Ihre schnelle Antwort. Ich werde wieder mit dem Polarisationsfolie experimentieren. Ich bin sehr gespannt, wie sie dies in der Mazda 6 GJ gelöst haben. Ich werde bald ein Bild mit dem Ergebnis posten ;)
 

nickmanns

Mitglied
hallo,

Ich habe mit dem Polarisationsfolie experimentiert. Es ist immer noch sehr blau, aber alles besser als die bestehenden Film. Ich weiß nicht, ob es noch besser sein kann. Hier ist ein Bild der vorläufigen Ergebnisse.

IMG_5807.jpg
 

nickmanns

Mitglied
Nach einem Mazda 6 GJ Klimaanlage offengemacht zu haben, sehe ich dass es eine andere LCD hat. In der Mazda 6 gibt es kein polarisationsfilter, aber eine Art von Flüssigkeit. Auch sind die LCDs der CX5 und Mazda 6 nicht pin-compatible. Also schwarzen Hintergrund mit weißer Beschriftung ist immer noch schwer zu bekommen ... tips ?
 

F3ReStorm

Mitglied
Hallo Leute. Bin normalerweise im 6er Forum zuhause.

Nachdem ich aber nun erfolgreich meine LED's mit der hiesiegen Anleitung bei dem Fensterhebern getauscht habe, dachte ich mir kannste es auch bei der Klima machen.
Nun musste ich aber feststellen das die Platine bei meinem 6er ganz anders aussieht und andere LED's verbaut sind.
Kann mir bitte jemand sagen welche LED's da verbaut sind.
Ich möchte die orang leuchtenden tauschen.
Im zweiten Bild eingekreist.


MfG
 

Anhänge

  • comp_CameraZOOM-20170922185013718.jpg
    comp_CameraZOOM-20170922185013718.jpg
    113,6 KB · Aufrufe: 105
  • comp_CameraZOOM-20170922185013718 neu.jpg
    comp_CameraZOOM-20170922185013718 neu.jpg
    116,3 KB · Aufrufe: 95

F3ReStorm

Mitglied
Also reicht es wenn ich die Bauformgröße ermittel?
Und ich kann dann alle in dieser Bauform nutzen egal welche Farbe?
Oder muss dann noch was beachtet werden?
 

Steini85

Mitglied
Bisher hat es so funktioniert. Die minimalen Abweichungen der Spannung der einzelnen Farben hab ich bisher gekonnt ignoriert und noch nie Probleme bekommen [emoji6]
 

davidk230385

Mitglied
ich muss den Thread mal nochmal ausgraben :).. hat jemand mal versucht die Platine vom 6er einzubauen?

Die Teilenummern sind doch gleich wenn ich das richtig gesehen hab (bis auf den fortlaufenden zusatz A-K hinten): GHS461190

Gruß
 

nickmanns

Mitglied
ich muss den Thread mal nochmal ausgraben :).. hat jemand mal versucht die Platine vom 6er einzubauen?

Die Teilenummern sind doch gleich wenn ich das richtig gesehen hab (bis auf den fortlaufenden zusatz A-K hinten): GHS461190

Gruß

Hallo.

Vor ein paar Monaten habe ich mir die Installation eines Mazda 6 Klimadisplays für den CX-5 angeschaut. Die Platinen und das Display sehen zwar gleich aus, sind aber leider nicht austauschbar.

Nick
 

Tristan

Plus Mitglied
Danke @ bigi1983 für die tolle Anleitung vom vFL in Post #1. Damit habe ich heute das Klimabedienteil meines FL ausgebaut. Nicht um die LEDs zu tauschen, sondern um eine zugeschnittene Polarisationsfolie (ebay Link) vor die LED Nr. 16T (Passenger Airbag) zu kleben. Denn der beleuchtete Schriftzug "Passenger Airbag" ist irgendwie heller als alle anderen und mir zu hell. Ganz auslöten, wie es einige gemacht haben, wollte ich es nicht. Sonst denkt vielleicht der zukünftige Besitzer nach mir, dass was kaputt wäre. Da ich gleichzeitig für`s Dämmen noch die Konsole ausgebaut habe, habe ich heute noch kein Foto vom eingebauten Zustand (mit LED an). Ein Foto davon liefere ich noch nach.

01.jpg 02.jpg 03.jpg 04.jpg 05.jpg 06.jpg 07.jpg 08.jpg 10.jpg 11.jpg 12-1.jpg 12-2.jpg 13.jpg 14.jpg 15.jpg 16-1.jpg 16-2.jpg 17.jpg 18.jpg 19.jpg

Edit:
Und hier die Nachlieferung... Der Schriftzug "Passenger Airbag" ist nun sogar minimal dunkler als das "Rear" daneben, welches aber nach ein paar Sekunden aus geht. Leider ist es schwer die unterschiedliche Helligkeit zu fotografieren. Aber das Wichtigste: Ziel erreicht: "Passenger Airbag" leuchtet jetzt dunkler als vorher, bzw. nicht mehr so grell wie zuvor.
Screenshot_20180326-082221.jpg
 
Zuletzt bearbeitet:

janibaer

Mitglied
Modell
1. (2011–17)
Motor
2.0 G AWD
Hallo zusammen,
auch ich habe bei meinem CX-5 das Klimabedienteil überarbeitet. Soweit so gut - die LED funzen. Allerdings habe ich auch die LED von "Passenger Airbag" weggelassen und seit dem blinkt meine Airbag Kontrollleuchte (rot) im Armaturenbrett 1x rot und nach kurzer Pause noch 7 oder 8 x ?!
Hängt das womöglich mit der fehlenden LED zusammen? kommt da irgendeine Abfrage über das Klimabedienteil?
Die Anleitung von bigi1983 ist genial - meinen tiefsten Respekt. suche jetzt noch das HowTo für Fensterheber, Joystick und Lenkrad. dann ist diese ätzende orange Farbe aus dem Innenraum verbannt.
 

bigi1983

Moderator
Teammitglied
Modell
1. (2011–17)
Motor
2.2 D AWD
… suche jetzt noch das HowTo für Fensterheber, Joystick und Lenkrad. dann ist diese ätzende orange Farbe aus dem Innenraum verbannt.

Schau mal hier:



Das Problem mit dem Airbag hat nichts mit der LED zu tun. Hast Du was anderes am CX5 verändert?

Gruß,
BIGI
 

janibaer

Mitglied
Modell
1. (2011–17)
Motor
2.0 G AWD
Servus,
sonst habe ich nichts gemacht.
Das Klimabedienteil habe ich gebraucht gekauft und nach Deiner sagenhaften Anleitung präpariert. Jetzt mein originales ausgebaut, getauscht und alles wieder zusammengebaut. Dann kam heute morgen die rote Airbag-Lampe und blinkt mysteriös ?! Kann es die fehlende LED von Passenger Airbag sein? Bin gerade ziemlich ratlos ... Kann es grundsätzlich am Bedienteil liegen - hat es vielleicht einen Schuss oder so etwas? Weißt Du was dieser Blink-Intervall bedeutet, oder viel mehr wie man den Fehler wieder löschen kann (oder es zu mindestens versuchen kann)?
Grüße Jan
 

Tristan

Plus Mitglied
@janibaer : Sind bei beiden Klimabedienteilen die Teilenummern gleich? Nicht, dass Du aus Versehen ein minimal anderes gekauft hast und das ggf. anders funktioniert und daher der Fehler kommt.
 

janibaer

Mitglied
Modell
1. (2011–17)
Motor
2.0 G AWD
Ehrlich gesagt habe ich das nicht kontrolliert. Habe nach Baujahr und Motorisierung gekauft...
Wo finde ich denn die Teilenummern - stehen die auf dem Bedienteil?
 

Tristan

Plus Mitglied
Laut der PDF-Anleitung auf S.13+15 und meinen Fotos weiter oben (allerdings vom FL) ist da wohl ein Aufkleber mit der Nummer oben auf dem Bedienteil.
 

janibaer

Mitglied
Modell
1. (2011–17)
Motor
2.0 G AWD
Ich schaue gleich heute Nachmittag nach - nachdem ich es wieder ausgebaut habe.
Danke für Deine aktive Unterstützung. Ich poste dann wieder.
 
Oben