Anleitung: E-Satz 13polig installieren

Tom197

Mitglied
Nebelschlussleuchte leuchtet dauerhaft

Hi ,

ich hatte letztes Jahr dankeswerterweise hier die Anleitung gefunden und danach
angeschlossen.

Jetzt hab ich das Problem das die Nebelschlussleuchte sofort nach einstecken
des 13 poligen Steckers anfangen zu leuchten !

Was kann das sein??? Hat jemand eine Idee ??

Danke !!
 

AmiVanFan

Moderator
Teammitglied
Welche NSL ist gemeint? Die vom Anhänger? Ist der Erweiterungssatz für Dauerplus und Ladeleitung installiert?
Hat letztes Jahr nach der Installation noch alles korrekt funktioniert?

Wenn die NSL vom Anhänger leuchtet, ohne dass die Zündung vom Zugfahrzeug eingeschaltet ist, kann es vielleicht sein, dass der Kontaktpin 2 in der AHK-Dose eine ungewollte Verbindung zum Kontaktpin 9 (Dauerplus) hat.
Die Belegung der AHK-Dose ist in >>diesem Beitrag<< zu finden.
 

Tom197

Mitglied
Hi , ja musste eins von den Relais tauschen , Blinker gingen nicht.

Dauerplus hab ich nicht installiert und an der Dose hab ich nix verändert.

Bin echt am rätseln.
 

Tobi-HN

Mitglied
Hast du mal gegengeprüft, ob der Fehler am Anhänger oder am Zugfahrzeug liegt?
Es gibt CAN-fähige Teststecker, die funktionieren zum prüfen des Zugfahrzeuges super.
Solltest du in der Werkstatt deines Vertrauens kurz ausleihen dürfen...
 

Tobi-HN

Mitglied
Hi , ja musste eins von den Relais tauschen , Blinker gingen nicht.
Dauerplus hab ich nicht installiert und an der Dose hab ich nix verändert.
Bin echt am rätseln.

Ohne mich jetzt zu weit aus dem Fenster lehnen zu wolllen: :confused:
Im Feburar 2017 hast du den E-Satz selbst installiert,
im April 2017 gingen deine Blinker plötzlich nicht mehr wegen eines defekten Moduls.
Jetzt zeigt die Nebelschlußleuchte komische Symptome...

Ich an deiner Stelle würde die gesamte Installation mal von einem Fachmann prüfen lassen.
Besser spät als nie - und das ganze dann unter "Ausbildung" verbuchen...
 

dabruada

Moderator
Teammitglied
Frage an die Wohnwagen "CX-5" Fahrer bzgl. Zündungsplus

Hallo Wohnwagenfahrer,
bin ja in Kürze auch ein WoWa CX-5 Driver und hab da ne Frage:
Hab die original Mazda AHK vom Händler bei Bestellung vom KF (und vorher auch beim KE) einbauen lassen.
Nun bin ich aber dank diverser Hinweise (u.a. der Einbauanleitung von AmiVanFan) draufgekommen, dass leider die 13Pol. Jaeger Dose NICHT vollständig verkabelt ist. Sprich es ist zwar der Dauerplus da, aber der Zündungsplus fehlt.
Lt. "Freundlichen" wird das seit einiger Zeit nicht mehr generell gemacht.
Habt ihr alle den Zündungsplus/Ladeleitung nachverkabelt oder braucht ihr den nicht? Wenn nachverkabelt, habt ihr auch ein Trennrelais eingebaut? Bzgl. Trennrelais siehe Amis Anleitung
Ich hab vor den Wohnwagen "autark" schalten zu lassen und es kommt ein Mover rein mit Batt.
Diese sollte beim Fahren geladen werden denke ich und auch zumindest der Kühlschrank sollte während der Fahrt auf 12 V hängen. Und dafür wäre dann ja der Zündungsplus.
Bitte um Eure Erfahrungswerte
Danke vorab
Gerhard
PS: Der WoWa ist ein 1 Jahr alter Hobby Excellent 495 UL
 

Tobi-HN

Mitglied
Ich habe bei meiner AHK extra Dauerplus sowie Ladeleitung mitbestellen müssen.
Die Ladeleitung geht separat abgesichert direkt von der Batterie weg über ein Lastrelais zur Dose.

Wenn du eine Batterie im Anhänger laden möchtest, solltest du dir den Einbau eines sog. Spannungslifters
im Wohnwagen überlegen. Denn sonst erreichst du mit den geringen Querschnitten der Anhängerleitung unter Umständen nicht die Ladeschlußspannung der Batterie...

Anhang anzeigen Spannungslifter_2.pdf
 

Zebolon cx 5

Mitglied
@dabruada,
du könntest ja den Dauerplus der über Pin 9 der Kupplung läuft über ein Trennrelais regeln: Trennrelais Klemme 30 Batterie Plus, Klemme 87 Ausgang zur Kupplung, Klemme 85 Masse, Klemme 86 Zündungsplus im Sicherungskasten abgreifen.
Bei dieser Lösung kann dir der Wohnwagen die Batterie vom Zugwagen nicht leersaugen.
Beim fahren liegen 12 Volt Spannung am Pin 9 an.
Aber wie Tobi-HN schon schreibt wirst du um den Spannungslifter nicht herumkommen.
LG
Roland
 
Zuletzt bearbeitet:

dabruada

Moderator
Teammitglied
@Tobi und Zebolon,
danke für Eure Antworten.
Wenn ich den Zündungsplus nachverkable (wird mein freundicher machen), und dann den von Tobi empfohlenen Spannungsfilter im WoWa einbaue, sollte das ja ausreichen, da der Filter über ein Trennrelais verfügt, welches bei abgestellter Zündung z.B. die Leitung zum Kühlschrank und die Ladeleitung zur WoWa Batt. unterbricht.
Durch ein integriertes Trennrelais wird bei abgestelltem Motor der Kühlschrank
und die Versorgungsbatterie im Wohnwagen von der Autobatterie getrennt. Der Plus-Kontakt (+) im
Kupplungsstecker wird, wegen der sonst gegebenen Kurzschlussgefahr stromlos.
lg Gerhard
 

Zebolon cx 5

Mitglied
@dabruada,
mit dem Nachverkabeln von Zündungsplus hat sich dann alles erledigt, der Spannungslifter übernimmt das dann.
Auch meine dir per PN geschrieben Lösung ist dann hinfällig.
LG
Roland
 

abpoff2

Mitglied
Kabeldurchführung zum Motorraum?

Ich habe an meinem CX 5 eine abnehmbare Anhängerkupplung von Westfalia mit Westfalia E-Satz verbaut. Ich stehe nur vor der Problematik der Kabeldurchführung zum Plus der Batterie. Welches ist der beste Weg? Ich habe die Anleitung von AmiVanFan zwar gelesen, ich möchte nach Möglichkeit die Gummitülle nicht beschädigen. Gibt es einen anderen Weg, bzw. welchen nutzt die Werkstatt.

Dank
 

Bobbycar123

Mitglied
Ich habe jetzt den Erich Jäger E-satz im KF installiert. Ging ohne größere Probleme. Ich fand am schwierigsten die schwarze Verriegelung des großen grauen Steckers zu demontieren (man hat immer Angst etwas abzubrechen) Bei dem E-Satz wird die Spannung nicht im Motorraum abgegriffen sondern unten links am Sicherungskasten Fahrerseite. Es werden dafür 2 Sicherungsadapter benutzt. Man muss also nicht durch die Spritzwand in den Motorraum gehen
 

gdaniol

Mitglied
Hi Bobbycar,
hast Du möglicherweise eine Anleitung, wie man die Verkleidung im Kofferraum auseinander baut?
Dort sieht es jetzt etwas anders aus als im KE Modell....
VG Jacek
 

Bobbycar123

Mitglied
Hi Bobbycar,
hast Du möglicherweise eine Anleitung, wie man die Verkleidung im Kofferraum auseinander baut?
Dort sieht es jetzt etwas anders aus als im KE Modell....
VG Jacek

Ich habe keine großen Unterschiede feststellen können. Es gibt keine Klappen mehr, um an die Stecker der Rückleuchten zu kommen und die Kofferraumleuchte ist nicht mehr in der Seitenverkleidung sondern in der Heckklappe. Ich habe die Querverblendung abgenommen, die Zurrösen vorn und hinten unten abgeschraubt (M10 Schrauben hinter Blende) dann die Kreuzschlitzschraube der Lehnenentriegelung rausschrauben und ebenfalls die Kreuzschlitzschraube an der Lehnenoberkante. Ein Clip unten, vorne lösen und dann vorsichtig die Verkleidung nach innen ziehen. Ich habe sie nur soweit aufgemacht, dass ich mit den Armen an die Stecker kommen konnte. D.h. an der Rückbank habe ich sie drin gelassen. Man kann sie dann ziemlich weit nach innen biegen, sodass man an alle Stecker dran kommt. Natürlich muss man die Rückenlehnen vorab entriegeln und nach innen drücken.
 

wwortel

Mitglied
SCBS-R, Jaeger 13 polig Esatz 21120523, CX-5 2015 AWD Diesel Sportsline

Es handelte sich hier um eine abnehmbare Kupplung von Brink, Jaeger Elektrosatz 21120523, 13-polig, und CX-5 2015 Facelift Diesel AWD Sportsline.

Vergessen in der Einbauanleitung:
Der CX-5 Sportsline von 2015 'Facelift' hat Smart City Brake Support, forwärts und rückwärts. Wenn alles genau gemacht wird wie in der Anleitung wird auch ohne Anhängerstecker eingesteckt gleich beim einlegen von Rückwärts fahren gezeigt 'SCBS deaktiviert'. Die Einbauanleitung erwähnt SCBS nicht.
Es stellt sich heraus das die im Schritt 23 gezeigte Drahte Braun, am 1O (O is Buchstabe O von Oskar) , und 1P in Verbindung stehen mit CX-5 Systemlogik ueber Kabelbaum 'Instrument Cluster'.
Ohne etwas angeschlossen sind 1O und 1P Logikeingänge mit etwa 10V darauf die mann nach 0 ziehen kann als signalisierung am CX-5 Systemlogik.
Braun am 1O verbindet 1O permanent nach Erde, auch ohne Anhänger. 1P (Braun/Weiss) geht zum Wechselkontakt '2' des Mikroschalters in der Steckdose. Das ist normal nicht verbunden mit Mikroschaltereingang 1 (Bk / Schwarz) das zum NSL des CX-5 führt und schwebt deshalb elektrisch gesehen. Normal, ohne Stecker, sind 1 und 3 verbunden und bekommt das eigene CX-5 NSL Spannung vom RearBodyControlModule und auch vom NSL Ausgang des TM005 des Elektrosatzes die parallel geschaltet sind. Wird ein Stecker eingesteckt und 90 grad gedreht wird den Mikroschalter aktiviert und ist das CX-5 NSL verbunden mit 1P. Der niedrige Widerstand von das CX-5 NSL zieht 1P nach null und sagt den CX-5 einen Anhänger ist da. Das CX-5 NSL brennt natürlich nicht weil 1P einen Logikeingang ist.
Ich kann nur spekulieren aber es sieht so aus das Braun nur benötigt wird bei eine feste AHK die ständig die Rückwärts Sensoren aktivieren würde. SCBS-R und eine feste AHK sind eben nicht kompatibel. Bei eine abnehmbare AHK braucht mann Braun am 1O nicht.

Undeutlich oder falsch in der Einbauanleitung:
Schritt 28 Bild 2: Die zwei Drahte gehen von Kabelseite gesehen links vorne, also nähest zum Mazda Bildmarke mitten vorne.
Obwohl Schritt 28 Drahte rechts im Stecker zeigt gibt es die nicht und gibt es also rechts/links Wahl in einem rechts/links symmetrischen Stecker.

Schritt 20: Nach das trennen des blaues Drahtes werden zwei Symbole gezeigt.
Symbol Nebelschlusslicht ist Blau das weiter in dem Kabelbaum geht, und geht an Schwarz(Bk). Symbol Schalter ist das kurze Ende zu dem Stecker, und geht am Weiss (Wt).

Schritt 23 von Bild 3 nach 4: Um das zu entfernen Verriegelteil ein bisschen zurueckdrehen zu können muss mann wo im schwarz 1. steht an beide Seiten das schwarze Teil ein bisschen zusammen drücken.

Schritt 12 zeigt ein Bild von ein andere Steckdose als im Elektrosatz dabei ist. Die echte Steckdose hat einen Mikroschalter und nicht die Hebelchen an 2 und 12 wie im Bild.

Schritt 14 zeigt das Kleben von TM005 und einem Buzzer. Der Buzzer ist aber nicht im Elektrosatz enthalten; war es früher schon in andere.

Ohne Gewähr!
 
Zuletzt bearbeitet:

asterixhot

Mitglied
E-Satz Anhängerkupplung

Hallo,

ich habe einen original E-Satz 7polig von Mazda, Teil Nr. KD45-V3-921A verbaut . Leider funktioniert am Anhänger nur das Bremslicht. Habe auch die zwei Canbusleitungen zu CanL und CanH die mit "Stromdieben" angeschlossen wurden überprüft.
Woran könnte es liegen ?
Gruß Günter
 

ZoomZoomAlex

Mitglied
FehlermeldungZugangs- und Startsystem Fehlfunktion

Hallo,
ich habe beim 2015 Facelift eine AHK von Hook eingebaut. Nach dem installieren des E-Satzes funktioniert alles außer der Rückfahrleuchte. Und der Zentralverriegelung. Außerdem kommt o.g. Fehlermeldung.
Hatte das jemand schon mal? Die Sicherungen sind soweit ok. Die Anweisung war etwas spartanisch. Ich habe mich an AmiVanFan orientiert, hatte aber mehr Kabel für Rechts und links.
Jetzt weiß ich nicht so richtig weiter.
Ich würde mich über eine Idee freuen....:confused::confused:
 
Oben