Anleitung: Fensterheber-LEDs nachrüsten

Z0RrO

Mitglied
Kennen Sie die Spezifikation des OEM orange LED (Lumen, Durchlassspannung, dominante Wellenlänge, etc.)?
 

MacSteven

Mitglied
Drehknopf ohne Beleuchtung

Knopf.jpg

Ich habe es mir erspart, den Knopf für die Spiegel zu beleuchten, ich hätte es sowieso nicht so gut hinbekommen.
Daher habe ich eine Sparvariante realisiert, mit der ich die Stellung des Knopfes ertasten kann. Das funktioniert besser als ich dachte und so werde ich diese Lösung beibehalten.

Wie man im Foto sehen kann, habe ich einfach eine Stecknadel mit schwarzen Kopf (Rot wäre schöner, hatte ich aber nicht mehr) bis auf ca. 5mm gekürzt, mit einem Dremel und dem dünnsten Bohrer (passend zum Nadeldurchmesser) dort, wo auch der weisse Punkt ist, ein kleines Loch bis zur Mitte gebohrt. Der Abstand des Loches von oben ist so gewählt, das der Stecknadelkopf nicht über die Abrundung des Knopfes obern herausgeht. Dadurch belibt sie nach dem Aufstecken des Knopfes oberhalb der Achse. Die Nadel wird mit einem halben Tropfen Superkleber o.ä. fixiert. (Auf dem Foto sieht man noch einige Klebereste, die muss ich mal entfernen)

Das Ertasten der Knopfposition funktioniert sehr gut, daher habe ich den zweiten Lösungsansatz, nämlich in den Knopf eine Micro-LED mit Spule einzubauen und von unten drahtlos wie eine elektrische Zahnbürste auf der Ladestation mit Energie zu versorgen, fallengelassen.
 

MacSteven

Mitglied
Ja, auf diese Anleitung bezog ich mich als ich schrieb, ich kriegs nicht so hin. Habe meinen "Knopf" nur im falschen Thread eingestellt, sorry. (@admin: Könntet Ihr den Beitrag noch verschieben? Danke)
 

Maverick_CX3

Mitglied
Super Anleitung @19Andi73 ,leider haben wir in unserem CX3 keine so Hightech Bedienkonsole mit den schon vorbereiteten Schaltern :D. Aber Deine Anleitung hat mich inspiriert da für den CX3 eine eigene Lösung zu entwickeln. Ich werde versuchen die Konsole indirekt zu beleuchten, so dass das Licht durch die kleinen Spalte an den Schaltern "rauskommt", vielleicht klappt das ja sogar beim Spiegelverstellknopf. Schwanke noch zwischen einer Lösung mit Lichtfaser und normalen LED´s. Mal sehn was besser kommt. Wenns fertig ist, werde ich berichten. ;)
 

F3ReStorm

Mitglied
Hallo ich möchte den Umbau auch durchführen. Allerdings suche ich noch die richtigen LED. Ich lese hier immer was von 0805 LED. Ich kann aber keine passenden finden.
Welche habt ihr denn genommen?
Wieviel mA und V sollten sie haben?
Welche Wiederstände in 0805 sollte ich nehmen.

MfG
 

19Andi73

Mitglied
Hallo ich möchte den Umbau auch durchführen. Allerdings suche ich noch die richtigen LED. Ich lese hier immer was von 0805 LED. Ich kann aber keine passenden finden.
Welche habt ihr denn genommen?
Wieviel mA und V sollten sie haben?
Welche Wiederstände in 0805 sollte ich nehmen.

MfG

Es steht doch alles in der Anleitung. Dort sind auch Links hinterlegt. :)
 

Mazda23

Mitglied
Modell
1. (2011–17)
Motor
2.0 G
Ich löte meine SMD's demnächst in weiß um bzw. beim vFL die fehlenden SMD's dazu. Gekauft hab ich die bei ebay, hier gibt es ein rießiges Angebot in vielen Farben.
 
Zuletzt bearbeitet:

Mazda23

Mitglied
Modell
1. (2011–17)
Motor
2.0 G
Ist zwar schon einige Wochen her.
Ich hab auch an meinem Sendo am Fensterheber-Schalterblock die fehlenden SMD's und die Widerständen auf die Platine gelötet. Ich habe mich für weiß entschieden.
Für alle Nachahmer, man brauch eine ruhige Hand, eine gute Lupe, Pinzette, dünnes Lötzinn (0,5mm) und eine feine Lötspitze. Ich hatte für meine Ersa Lötstation die Lötspitze 0,4mm genommen.
 

Anhänge

  • IMG_3708.jpg
    IMG_3708.jpg
    24,6 KB · Aufrufe: 196

mischka202

Mitglied
Wie beim Commander habe ich mir auch bei den Fensterhebern die Kontakte mit meinem alten dicken Lötkolben verbrannt. EagleHunter hat versucht zu retten was zu retten geht. Nur die 3 eigentlich nicht beleuchteten konnte er noch aktivieren. Jetzt habe ich SMD mit Widerstand auf einer kleinen Leiterplatte gefunden und es funktioniert. Auch der Commander leuchtet auf diese Weise wieder.

20170208_185051.jpg20170208_185744.jpg

Durch das direkte anlöten an 12 Volt, leuchtet die eine LED schon in der ersten Zündungsstufe. Damit kann ich leben.:)
 

F3ReStorm

Mitglied
Hallo Leute nach langer Wartezeit hab ich es nun auch entlich geschafft meine FH umzulöten.
Allerdings hab ich ein Problem. Mir fliegt jedesmal die LED von der Beifahrerseite durch. Hab schon 3 LED`s zerschossen.
Könnte mir einer sagen woran das liegen kann. Hab alles so verlötet wie in der Anleitung beschrieben.
Widerstände hab ich auch gemessen sind alle i.O.
Ich weis nicht mehr was ich noch machen soll.

Ich schick mal ein Bild, vielleicht hilft es das weiter. Ist zwar unscharf sollte aber reichen. Das rot umrandete ist die LED die ständig durchknallt.

Den 1 Kohm Widerstand habe ich mittlerweile höher gesetzt als auf dem Bild zu sehen. Da kann also kein Kurzschluss her kommen.

Wie kann ich vorher genau prüfen ob alles richtig verlötet ist und kein Kurzschluss passieren kann??

CameraZOOM-20170908212236432.jpg
 
Oben